Forum Clubic

Probleme nvlddmkm.sys avec une connection DVI sur Windows 7 64

Bonjour,

Souhaitant passer au HDMI à la place du VGA j’ai étaint mon ordi, débranché les anciens fils et branché les nouveaux.

J’ai essayé de connecter ma tour à ma tv (moniteur principal) en HDMI ou en DVI c’est la même chose : ecran bleu au demmarage de windows avec le nom du fichier suivant “nvlddmkm.sys”

j’ai procedé au changement par le fichier Nvidia ça n’a rien changé. sous la distribution linux ça marche bien et en mode sans echec aussi…

Quelqu’un aurait-il une solution ?

Ma config:

  • Windows 7 7600 64bits
  • Intel Core 2 Quad Q8200
  • nVidia Corporation G94 [GeForce GT 130] (768 Mo) (drivers 190.38 )
  • Mémoire physique totale: 4096 Mo
  • Carte mere : PEGATRON CORPORATION Benicia 1.01 (asus je crois)

Merci.
Edité le 22/07/2009 à 21:31

Je suis tombé sur une solution qui semble fonctionner sur un forum, à voir pour ton problème :

  1. Aller dans le dossier windows/system32/drivers et renommer nvlddmkm.sys en nvlddmkm.sys.old

  2. Aller dans le dossier Nvidia ( par exemple c:\NVIDIA\Winvista\xxx.xx ) et localiser le fichier nvlddmkm.sy_ puis faire clik droit -> copier

3)le coller dans le dossier c:\

  1. ouvrir l’invite de commande MSdos (cmd) et taper : cd\ pour se placer a la racine du disque dur

  2. Taper la commande suivante expand.exe nvlddmkm.sy_ nvlddmkm.sys

  3. récupérer le fichier nvlddmkm.sys dans le disque c:\ et le coller dans c:\windows\system32\drivers

  4. redémarer l’ordinateur

Merci, pour ta réponse,

Malheureuselement windows est récalcitrant :stuck_out_tongue: et j’obtiens toujours la même erreur >_<

Apparament ce sont les drivers Nvidia qui pose probleme !

En effet après avoir déinstallé les drivers puis la carte graphique (on eteind, on branche les nouveaux cables et on rallume) ça marcje presque parfaitement… Malheureusement les options s’en trouvent amoindries et des que je reinstalle les drivers nvidia c’est l’écran bleu et redemmarage infini !

Je vais chercher dans le bios voir si je peux resoudre ce probleme.

Si tu installe les pilote sans le panneau de contrôle Nvidia ça donne quoi?

Apres avoir tout déinstallé une seconde fois, windows telecharge une version du drivers nvidia avec le panneau de controle qui semble fonctionner sans bug majeur… mais j’ai une bande horizontale et floue sur un ou plusieurs cotés de mon ecran suivant les sessions !