Forum Clubic

Problème NVIDIA GeForce GT 540M inactive

Bonjours à tous,

Je vous explique mon problème qui devient assez courant apparement. J’ai installé GTA 4 sur mon PC et il n’y a aucune texture et le pc chauffe tellement que j’ai failli me bruler! Pourtant j’ai acheté mon PC il y a 1 mois pour utiliser de puissant jeux. Dans le parametres graphique GTA me dit que j’utilise 680/52MB disponible!!

Lorsque je regarde dans le gestionnaire des périphériques je trouve 2 carte graphiques :

  • Intel HD Graphics Family
  • NVIDIA GeForce GT 540M

Dans dxdiag/propriétés graphiques je vois que j’utilise la Intel HD, et selon windows, tout mes drivers sont à jour. Je sais que je peux desactiver la Intel HD dans le gestionnaire des périphériques mais j’ai vu sur internet plusieurs ont eu un écran noir juste après l’avoir fait… Prudence est mère de sûreté!

De plus, après avoir compris que la Intel HD est un chipset intégré à la carte mère, je suis tombé sur cette page : Faut-il désactiver un chipset graphique intégré ? (pour les experts ^^))
Desactiver chipset

Pour ce qui pensent avoir la solution : Je suis allé dans le Panneau de configuration NVidia > Gérer les paramètres 3D :

  • Paramètre globaux : J’ai réglé le processeur graphique préféré sur le NVidia hautes-performances
  • Paramètres de programme : J’ai réglé GTA 4 pour fonctionner sur la NVidia
    => Dans les 2 cas, ça n’a absolument rien changé.

2ème solution qui ne fonctionne pas : Clic droit sur GTA > Executer avec le processeur graphique > NVidia hautes-performances (défaut) ===> Aucun changement.

  • Je précise que je n’ai pas la Technologie Nvidia Optimus qui permet de gérer les 2 cartes graphiques.
  • Je précise que la carte ne change pas lorsque je passe sur Secteur/batterie

J’ai fait tous les forums de la toile, mais aucune des solutions proposées ne peut m’aider. Je ne suis pas calé en informatique et je ne connais rien au pilotes/drivers/BIOS donc si vous pouvez m’aider, merci d’avance

Ma config

C’est surement pas votre config en lien car dans cette derniere y’a aucune carte graphique.

Et je viens de feuilleter le manuel de l’utilisateur et on n’y parle meme pas de la carte graphique et des manieres de basculer.

Ca me surprendrait qu’il ne soit pas Optimus … il me semble que c’est maintenant “stock” lorsqu’on a une machine nVIDIA + Intel. (je dis ca sous toutes reserves…)

Toutefois, certains jeux ne sont justes totalement pas compatible avec des cartes graphiques mobiles…
Edité le 15/09/2011 à 02:05

Euh, ya pas une option dans le BIOS?

Tu as quels driver NVIDIA? constructeurs ou ceux de chez Nvidia?

(dsl pour le tps de rép)
Alors : non je n’ai pas optimus, après peut-être que je peux l’installer ?

J’ai désactivé la intel et : écran noir. Quand j’ai redémarré il avait changer de résolution d’écran et c’est comme si on avait desactivé la NVIDIA. Panneau de config NVIDIA inaccessible ! Rien de changé dans le gestionnaire de phériph. Je l’ai réactivé par la suite

Dans le bios : Aucune option/fonction sur la carte graphique

Mes drivers :
NVIDIA 3D Vision Driver / Version : 268.39 / Editeur : NVIDIA Corporation : 13/07/11
NVIDIA Graphics Driver / Version : 268.39 / Editeur : NVIDIA Corporation : 13/07/11
NVIDIA HD Audio Driver / Version : 1.2.22.1 / Editeur : NVIDIA Corporation : 13/07/11
Pilote pour Graphiques HD Intel® / Version : 8.15.10.2345 / Editeur : Intel Corporation : 14/07/11

Faut-il désinstaller la Intel ?

Qqun m’a répondu sur le net : “Dans les jeux, c’est ta carte graphique qui prime et une GT 540 (M qui plus est…) n’est pas vraiment une carte de jeu (chez Nvidia on commence les choses sérieuses à la GT 550). T’as beau avoir un bon proc (mobile lui aussi), ça fait pas tout…”
Qu’en pensez vous ? Mon frère qui s’y connait dis que c’est faux ! ?!

Ta GT 540M se place en milieur de gamme, donc suffisante pour les jeux sans trop pousser dans les détails :wink:


C'est quel Asus ton portable? Edité le 21/09/2011 à 22:45
[www.pcinpact.com...](http://www.pcinpact.com/articles/optimus-nvidia-verde/389-4.htm)

Peut être que les profils sont mal configurés

Evidemment c’est dans l’optique où Optimus est bien présent :wink:

Comment le sais-tu?

Tu as fait une désinstallation complète de tes drivers (en mettant un coup de driver cleaner? )
Edité le 21/09/2011 à 22:56

Bonjours,
j’ai le même problème, GTA ne tourne pas sur la bonne GG pourtant dans les paramètres on peut choisir avec quoi on veut lancer le jeu et ça change absolument rien.
Donc dans GTA rien ne s’affiche sauf les quelque petite chose quand on commence le jeu.

j’ai le même problème que bixgmaxxx (avec un autre logiciel: Solidworks). Pour vérifier si le problème vient du fait que ma 540m n’est pas assez puissante, j’ai fait un test tout bidon: je l’ai désactivée (pas la Intel !) et j’ai relancé le logiciel et là j’ai remarqué les piètres performances graphiques du logiciel ne se sont pas empirées. Celà signifie donc que Solidworks tourne sur ma chipset depuis le début et refuse de basculer sur ma 540M. Quelqu’un aurait une solution a ce problème? J’ai tout tenté comme toi, clic droit>exécuter avec processeur graphique et carte graphique préférée dans le pannel nvidia, mais rien à faire, nada, cette carte refuse de se réveiller. Je pense à renvoyer le portable au SAV parce que personne n’a trouvé de solution à ce problème qui est assez récurrent sur le net.
Edité le 19/02/2012 à 11:28