Forum Clubic

Problème Nvidia GeForce FX 5200

Bonjour tout le monde,
Depuis déjà un moment j’ai un problème avec ma carte graphique qui est une Nvidia GeForce FX 5200. Quand je joue j’obtiens ce genre de choses là :
http://aycu26.webshots.com/image/9105/2005…39131681_rs.jpg
http://aycu21.webshots.com/image/7980/2005…18539787_rs.jpg
http://aycu25.webshots.com/image/11784/200…65107624_rs.jpg
http://aycu36.webshots.com/image/11595/200…87393560_rs.jpg
http://aycu15.webshots.com/image/10974/200…96795164_rs.jpg
http://aycu02.webshots.com/image/8761/2005…79323373_rs.jpg
http://aycu36.webshots.com/image/11715/200…23312698_rs.jpg
A noter que mes pilotes sont à jours. Quelqu’un pourrait-il m’aider ?

moi à ta place je vérifierais si tes pilotes et ta carte graphique sont compatibles avec le jeu auquel tu joues… j’ai déjà eu des problèmes de ce genre là et c’était en effet un problème de compatibilité… :wink:

Bonjour ninn2, je pense qu’il sont compatibles car j’ai un amis qui a lui aussi cette carte graphique avec les memes pilotes que moi je pense et ça marche tres bien.

faut peut-être chercher du côté du processeur ?! :??:
moi j’ai des jeux qui plantent à cause de l’ancienneté de mon processeur… et sinon essaye de chercher les différences entre ton ordi et celui de ton ami…
Bon courage ! :hello:
ninn2

Mon amis a à peu près le même PC que moi, c’est un HP que j’ai acheté juste après le sien. La seul qui chose qui doit changer c’est la ram, en effet on a tout les deux changé la ram mais on n’a pas pris la même chose. Mais je ne vois pas en quoi ça aurai une importance avec le problème que j’ai. Sinon il n’est pas très vieu, mon processeur est un AMD Athlon 64 3000+, avec 1 Go de ram, les jeux devrait tourner normalement avec ça.

:neutre: eh bé alors je crois pas que je vais franchement pouvoir t’aider… essaye peut-être de réinstaller le jeu, et autrement j’ai pas d’autre idée…

dit moi serait-ce ce vieu jeu que l’on appelle counter strike ? :ange:

plus sérieusement essaye de désinstaller et de réinstaller tes pilotes moi aussi j’avait pas mal de mer*** quand je jouais (enfin quand je jouais, c’était un autre jeu que cs^^)

Bonjour zimzum234, j’ai désinstallé les pilotes 93.71, pour les réinstaller car se sont les plus récents, mais après la réinstallation, on m’affiche que les pilotes installés sont de la version 6.14.10.9371 ?! Je ne comprends pas du tout pourquoi.

SLT

telecharge le logiciel “memtest” pour tester t’es barette ou ta barette de memoire vive (RAM) !!
enfin assaille je ne sais pas trop


AIDER MOI SVP

www.clubic.com…

@electro@