Forum Clubic

Problème Nvflash (8800 GT) + refroidissement CPU

Bonsoir,
config toute nouvelle :
Processeur : Intel Core 2 duo E6850 @ 3Ghz (avec Noctua NH-U12F)
Carte mère : Asus Maximus Formula
Carte graphique : XFX XT 8800 GT @ 640/1800(950*2)/1600 (avec Zalman VF1000)
Mémoire : G.Skill Kit Extreme2 2 x 2 Go PC6400 PQ (5-5-5-15)
OS : Win XP SP2
Si j’ai oublié quelque chose d’utile pour la suite dîtes le moi.

J’ai suivi pas à pas le tutorial suivant www.jmax-hardware.com…
pour arriver à overcloker CPU + Ram correctement.

Après avoir fais les tests il en ressort :
Cpu Fréquence Max Stable => environ 3500 Mhz (Vcore 1.35V)
Ram Fréquence Max Stable => 510 Mhz en 5-5-5-15 à 2.1 Volts , 418 Mhz en 4-4-4-12 à 2.1 Volts
FSB Fréquence Max Stable => 448 Mhz (Vcore 1.35V)

Après avoir utilisé le tableau d’O/C les réglages les plus efficaces seraient (en souhaitant une fréquence de proc à 3500 max, fsb à 448 max et ram à 500 max) :
Coef CPU : 9
FSB = 388
Coef FSB RAM de 4:5 pour 485 Mhz
Mais ce réglage fait reboot au démarrage de windows. Dans le tuto il est dit [quote=""]
Si vous avez choisi le ratio RAM:CPU 4:5 et que votre système n’est pas stable, montez le Vmch (chipset) à 1.5-1.55V pour chipset P965 et i975X. (Attention, comme c’est le cas pour le processeur et la RAM, de grosses tensions peuvent endommager le chipset)
[/quote]
Mais je trouve pas où le faire et ni même si je dois le faire.

J’ai essayé ces réglages ci qui marchent :
Coef CPU : 8
FSB : 437
Coef FSB RAM 1:1 donc 437Mhz
Précision je suis obligé de mettre la tension de la Ram à 1.9Volts maximum sinon ca reboot aussi au démarrage de windows donc c’est 1.35V pour le proc et 1.9V pour la mémoire. Et du coup avec ces réglages j’ai certes le processeur qui tourne à 3500 Mhz mais la mémoire est en deça du 1er réglage (coef 9 fsb 388 ram 485).
Ne voulant pas faire de conneries je préfère demander conseils ici :smiley:
Est-ce que les tensions que j’ai mis sont bonnes, sans risques sur le long terme ? Y’a t-il moyen d’optimiser tout ça?

Pour ce qui est des températures avec le Proc à 3.5 Ghz en Full il avoisine les 50 degrès mais avec Vcore à 1.375 V j’arrive pas à dépasser la barre des 3600Mhz.

Pour la carte graphique des réglages comme 710/1900 (Shaders)/1100*2 ca peut passer? Moins? (En Full elle avoisine aussi les 50 degrès)

Merci d’avance. Si y’a quelque chose de pas clair désolé :slight_smile:
Edité le 23/01/2008 à 13:45

Bizarre,
Je viens de mettre les réglages suivant :
Coef CPU : 8 (Vcore à 1.35V)
FSB : 434
Donc fréq CPU à 3472 Mhz
Ram/FSB 1:1 : 434 (1.9V)

Faute de temps je n’ai lancé Memtest et TAT qu’1 heure, résultats :
Passage des 300% sous Memtest avec 0 erreurs
1 heure de TAT avec CPU à 100% (température indiquée dans Tat de 45 degrès maximum, mais sous Everest j’ai plusieurs valeurs pour le CPU :s qui font (en full)
CPU #1 / Coeur #2 : 60°
CPU #1 / Coeur 1 : 60°
Température Processeur : 45°
Bref, 1 heure de test sans reboot ni problème.

Mais dès que je veux lancer un test OCCT dans les 20 secondes après la minute de monitoring ca me met erreur détectée :s
Si c’est le cas pendant mon test Memtest + TAT j’aurais du avoir un problème non?

Personne pour m’aider un peu? :frowning:

Dans le doute pour le moment je tourne avec les valeurs par défaut c’est pour ça que j’aimerais avoir des conseils ^^
Si il manque des infos signalez-le.

En passant ton vcore à 1,4v et en passant le processeur à 9X400Mhz, ram synchro en 4-4-4-12 ca ne passe pas les tests de stabilité ?

J’essaierais ce soir.
Mais le vcore à 1.4V si le PC est souvent allumé c’est pas risqué pour les composants?
Ton réglage ca me donnerait du proc à 3600Mhz avec de la Ram à 800 Mhz donc? mais en 4-4-4-12 au lieu de 5-5-5-15 ce réglage est mieux que le proc à 3500 Mhz mais la ram à 874Mhz en 5-5-5-15 ?

Memtest teste la mémoire, par le cpu, donc si le Vcore cpu est trop faible, il arrive quand même que Memtest passe là ou Occt reportera une erreur. Memetest sous Windows? :neutre:

Tu cherches à atteindre quelle fréquence environ? :neutre:

Pour le test Memtest + TAT j’ai suivi ce guide
www.jmax-hardware.com…
Avec TAT qui utilise le CPU si y’avait erreur y’aurait reboot non? Mais je n’ai fait ce protocole que pendant 1h donc peut-être que tout une nuit une erreur serait détectée?
Pour Memtest euh oui sous windows.

Pour la fréquence processeur 3500Mhz me va, à 3600 c’est pas stable. (en 1.35V)
Ce que je cherche c’est d’avoir la meilleure combinaison : fréquence processeur au max ainsi que fréquence mémoire au max.
Là je dois y aller je ferais des tests ce soir.
Edité le 29/12/2007 à 13:45

En Vcore 1.4V et Ram à 2.0V :
OCCT détecte une erreur avec processeur à 9*400Mhz, ram synchro en 4-4-4-12

Par contre PC stable en 9*390 (3510Mhz), Ram synchro en 4-4-4-12
C’est déjà ça.
Mais pour les tensions 1.4V et 2.0V c’est pas trop?

Non 1,4V avec un bon ventilo ca passe sans problème. Normalement avec ton Noctua tu dois pas dépasser les 60° en full non ?

Pour la ram 2.0V c’est pas trop non plus, tu peux même monter jusqu’à 2,2v si elles sont bien ventilées.

Pour l’erreur à OCCT à 9x400Mhz c’est peut-être juste le vcore qui est encore un peu faible. Tu peux essayer 1,425 ou 1,45v sans souci.

Déjà bonne année à tous et toutes :wink:

merci pour ta réponse sur les tensions parce que j’ai vraiment pas envie de faire une connerie à mettre une tension trop haute :slight_smile:

Là j’ai mis le Vcore à 1.45V, pour le moment le max benchable que j’ai trouvé c’est 9415 = 3735 Mhz
J’ai essayé OCCT en 9
405 (3645 Mhz) mais erreur détecté après 5 minutes de test.
Là je test en 9*400, normalement ca devrait passer.
Par contre toujours 2 questions :slight_smile:
Pour la température de mon proc je sais pas trop laquelle est la véritable … parce que j’ai ça img216.imageshack.us…
(le 67 c’est température CPU#1 /Coeur #2
69 temp CPU # / Coeur #1
55 température processeur)
Je précise que c’est après min de TAT donc proc utilisé à 100%
Donc soit c’est aux alentours de 65/70 degrès soit plutot environ 50 degrès, mais ca fait une belle différence quand même :smiley: Donc euh je sais pas vraiment quelle valeur est la bonne, sans doute 65/70 degrès non?

Et pour la RAM, là jlai mis en 2.1 Volts, je rappelle que c’est de la G.Skill Kit Extreme2 2 x 2 Go PC6400 PQ
Timings 5-5-5-15
Voltages de certification de 1,80 à 1,90 V
PCB 6 couches
Radiateur(s) Oui
En 2.1 Volts donc d’après toi ca passe sans problème? Mais en 2.2 tu me conseilles pas?
De toute façon j’ai 2 solutions pour la RAM (si je me trompe pas) et je sais pas laquelle est la mieux :

  • passer en 4-4-4-12 synchro avec le FSB donc RAM à 800Mhz 4-4-4-12, 2.1 Volts elle est stable (peut-être même qu’en 2.0 elle le serait?)
  • rester en 5-5-5-15 mais à 1000 Mhz (500*2), en 2.1 Volts normalement c’est stable (mais j’ai pas retesté)
    Donc voilà pour la RAM je sais pas ce qui est le mieux :slight_smile:

Merci d’avance pour toutes vos réponses et merci à ceux qui ont déjà répondu.
Edité le 01/01/2008 à 20:30

Pas de réponses :frowning: mais j’ai toujours mes questions :slight_smile:

Je cite le tutorial de jmax concernant les tensions

Le C2D e6850 a bien une tension de base de 1.325 Volts ?
Mon ordi tourne au minimum 5h par jour, jusqu’à 10/15h au max.
Si je suis le tutorial je pourrais donc aller jusqu’à une augmentation de 17% de la tension proc ?
En prenant une tension de base de 1.325 Volts j’ai fais plusieurs “calculs” qui me donnent ça :
Hausse de 10 % => 1.4575
Hausse de 15% => 1.52375
Hausse de 17% => 1.55025

Pour le moment je suis à 9*400 en 1.45 Volts
Ram Synchro à 2.1 Volts
Stable, aucun soucis de ce côté là.
Pour les températures voir mon post précédent.

Pour la ram je sais toujours pas si il vaut mieux la laisser en synchro avec timings 4-4-4-12
ou augmenter la fréquence mais être en 5-5-5-15

Sinon si cela n’est pas risqué :

  • mettre Vcore 1.475 ou 1.5 Volts, voir si 4119 est stable (3.7Ghz)
    Passer ram en 2.2 Volts, et là encore plusieurs choix :
    Synchro en 4-4-4-12 => 411
    2
    désynchro en 5-5-5-15 => 493.52
    515.5
    2 (sachant qu’à mes premiers tests le max que j’ai fais c’était 510 donc à voir…)
    Pour la ram je suis toujours dans le flou :slight_smile: entre haute fréquence ou bas timings

Pour le refroidissement du CPU j’ai un Noctua NH-U12F (http://www.nokytech.net/noctua_nh-u12f-945-d.html)
Boitier Antec P182SE (3 ventilos Tricool 120mm (dessus, arrière, compartiment alim) + Noctua NF-S12-800 (devant))
Pour le moment je peux pas fournir de photos de l’intérieur de mon boitier pour montrer comment c’est organiser mais

www.59hardware.net…
Le ventilo du Noctua fait face aux barrettes mémoires, qui ont un radiateur. C’est suffisant comme refroidissement pour passer à 2.2V pour la ram? Et 1.5V pour le CPU ca tiendra?

Par contre ca m’étonne un peu d’être à 1.45V pour tenir 3.6Ghz (mais mon max benchable est à 3,73 je précise) alors que j’en vois d’autres qui ont très peu ou pas du tout augmenté leur Vcore pour tenir la même fréquence, explications? ^^

Merci d’avance.
Edité le 08/01/2008 à 00:20

Up :frowning:

Bonjour,

Je vais essayer de répondre à quelques une de tes questions :

Pour la mesure de la temp du CPU : la valeur donnée par TAT est une mesure à l’intérieur des cores et est donc nécessairement plus élévée que celle donnée par Everest (ou speedfan qui est plus fiable) sous l’item CPU, cette valeur au niveau des cores n’est pas vraiment celle qui importe , le mieux c’est de tenir compte de la température du CPU qui ne doit jamais dépassé en aircooling en full : 65-70°C. le mieux c’est d’utiliser OCCT et de monitorer directement dans OCCT avec Speedfan (dans les options d’OCCT)

Le VCore normal du E6850 est de 1.35V mais il diminue lorsque le processeur est peu sollicité (comme le coef multiplicateur qui passe de 9 à 6 pour un e6850) Généralement le e6850 stepping GO tourne sans problème à sa vitesse normale (3 GHz) avec un VCore de +/- 1.32-1.33V. pour connaitre le VCore max de ton processeur je te renvoie aux documents officiels d’Intel processorfinder.intel.com… pour un e6850 qui tourne 24/24 7/7 il ne faut pas dépasser 1.5V en aircooling pour éviter les problèmes

Classiquement l’E6850 s’O/C sans problème à 9400 (avec ram synchro 1:1 pour éviter d’être limiter par de la ram de mauvaise qualité) en montant le Vcore à 1.4-1.41V, au delà cela dépend de la ventilation du CPU : avec un bon noctua nh-u12f, tu devrait pouvoir monter facilement jusqu’à 3.8Ghz (4229) en poussant le Vcore jusqu’à 1.47-1.48 mais ces données sont toutes relatives et varient d’une config à l’autre

pour la ram, 2.1V en 5-5-5-15 ne devrait pas poser de problème. les gains apportés par des timings plus aggressifs restent minimes par rapport à ceux apportés par la montée en fréquence du CPU

pour l’O/C de la 8800GT, il vaut mieux d’abord stabiliser l’OC du CPU et après essayer de l’OC mais le GPU G92 est très facilement overclockable jusqu’au valeurs que tu proposes, et si la température de 50°c est vraie tu peux encore monter bien plus haut

Merci pour tes réponses.
Pour la température, c’est celle indiqué par Everest qui est plus élevé que celle de TAT :s
Avec TAT en full, au bout d’une minute voilà les différentes valeurs que ca me trouve :
TAT : Core 1 : 51°
Core 2 : 50°
Speedfan : CPU : 56°
chaque core à 53°
Everest : Coeur 2 : 68°
Coeur 1 : 70°
Processeur : 56°

Pour la température du “processeur” les valeurs sont à peu près les mêmes mais c’est les valeurs de chaque coeur qui est très différent suivant TAT + Speedfan et Everest, c’est Everest qui déconne?
Et si je comprends bien ton explication, quand bien même les 68 et 70° de Everest seraient juste, du moment que la température du processeur ne dépasse pas 65/70° c’est bon? (donc en gros les coeurs peuvent dépasser 70°)

Pour le Vcore je viens de tester 4119 avec Ram en 5-5-5-15 à 4932 avec Vcore à 1.5V et Ram à 2.0V, Stable sous OCCT. Mais là pour le moment je suis revenu en 4009, mais avec la ram en 5-5-5-15 4802. Pour le Vcore y’a un truc que jcomprends pas :
Je met bien 1.45Volts de Vcore dans le bios et 2.0V pour la ram (je change aucune autre tension, elles sont toutes en auto).
En idle voilà le Vcore que différentes applications m’indiquent :
CPU-Z : 1.416 V
Speedfan : 1.42 V
Everest : 1.42 V
Jusque là, logique.

Mais en full :
CPU-Z : 1,376 V
Speedfan : 1,38 V
Everest : 1,38 V

C’est pas logique qu’en full la tension diminue si ?
Donc en fait dans le bios je met 1.45 V de Vcore mais dans la réalité il dépasse pas 1.42 :s
Donc du coup pour monter (Stable) à 422*9 dans le bios faudrait mettre un Vcore d’au moins 1.525 et en réalité il serait aux alentours de 1.47/1.48 ?
Et oui toujours et encore des questions :smiley:

Pour la 8800 GT j’en suis à 700 pour le Core, 710 devrait être faisable, 990 pour la mémoire ( à 1000 ca plante au bout de 1h de jeu), 1680 Shaders ( là j’ai pas trop poussé donc à voir). Je pense pas que je pourrais OC beaucoup plus. Mais pour les températures elle dépasse jamais les 45/50 degrès 8)8)8)

pour les chutes du voltage du VCore c’est tout à fait normal c’est ce qu’on appelle le Vdroop, l’importance de la chute dépend fortement de la qualité des composants de la carte mère. plus la carte est bas de gamme plus la chute est importante. la valeur des voltages donné par CPU-Z, Speedfan ou Everest n’est pas toujours très juste, la seule valeur réelle est celle affichée dans le bios. mais si je ne me trompe pas chez asus il y a aussi un outil (asus probe je pense) qui te donnera des valeurs plus proches de la réalité.
pour ce qui est de la temp, si sous Speedfan tu es bien à 56 en full tu as encore de la marge
les chiffres de voltage que je te donne ne sont qu’indicatif et sont des valeurs dans le bios avant Vdroop, il vaut mieux éviter de monter au delà de 1.5V pour un usage quotidien.

Merci pour vos réponses qui m’ont fait apprendre pas mal de choses et permit d’OC convenablement et en sécurité mon CPU :slight_smile:
Par contre je reviens avec un nouveau problème 8)
J’ai essayé de flasher le bios de ma CG (1,1V en 3D) mais quand je suis sous DOS (avec cd bootable crée avec nero) et que j’écris la commande : nvflash ocbios.rom (je suis bien dans la partition en FAT32 qui contient nvflash + les bios)
Ca me met “No nvidia adapters found” Donc le flashage se lance pas et j’ai essayé plusieurs commandes rien n’y fait (-f , -4 -5 -6 notamment).
C’est pas la mort si jpeux pas flasher mais tant qu’à faire :smiley:
EDIT : le fait que ma CG soit OC d’origine (XFX XT) n’empêche pas ou ne pose pas problème pour le flashage en tant que tel (sans parler du message d’erreur mais du flashage lui-même)
Edité le 16/01/2008 à 19:02

J’ai désinstall mes drivers nvidia puis réinstall ca change rien :frowning:
Y’a pas un autre moyen que nvflash ?

Pour ce problème de nvflash je trouve vraiment aucune solution sur internet :frowning:

Et sinon, en continuant des tests OCCT, la température du coeur 1 et 2 passent à 71/72° par moment :confused: alors qu’avant non (le voltage n’est pas plus haut qu’avant). Je n’ai pas encore regarder si quelque chose clochait à l’intérieur de l’UC et puis pour les températures j’ai toujorus d’un côté Everest qui me dit par exemple 69/70 degrès pour un coeur et 53/54 pour le même coeur mais sous Intel Thermal Analysis Tool. Cette différence change beaucoup de choses tout de même :D. J’ai lu qu’apparement les températures de TAT pourraient être fausses de + ou - 15 degrès ce qui voudrait dire que Everest dit juste mais bon plutôt que des on dit je préfère de vrais avis :slight_smile:

Et du coup j’essaye de voir ce que je pourrais faire pour mieux refroidir (une fois que j’aurais tout vérifié si quelque chose cloche pas), parce que grimper jusqu’à 70 degrès ca me frustre un peu, surtout avec le radiateur que j’ai :frowning: (Noctua NHU12F). J’ai donc lu un comparatif de pâtes thermiques, www.puissance-pc.net…
La pâte utilisé par Noctua est visiblement catastrophique, et laquelle me conseillez-vous entre la Asus très performante (mais difficile à appliquer), la artic silver 5 et la zalman STG1 ? (ou une autre). Et peut-être changer le ventilo du NHU12F par un autre comme celui-ci (je recherche performance mais aussi silence) www.materiel.net… ou bien carrément le mettre en plus du NF-S12-1200 mais ca ferait 2 ventilos sur le rad, ca vaut le coup niveau températures et pour le bruit ca devient pas trop?

Merci d’avance (encore et toujours des questions désolé mais faut bien passer par là :D)

up