Forum Clubic

Problème Nouvelle config et Alim 20 pins - Ecran noir avec Alim 20 pins

Bonjour à tous !!

Je viens de monter ma nouvelle config :

  • Core 2 Duo E6600
  • ASUS P5B E Plus
  • MSI 1650XT
  • Corsair XMS2 2 Go
  • LC Power 550

Je suis confronté au problème suivant :

  • Lorsque j’utilise mon alimentation, qui est une 20 pins alors que la carte mère en comporte 24, j’ai un écran noir. Je précise que jai bien branché les 4 pins a coté du proc.

Un ami m’a prété son alimentation 24 pin récente et là oh miracle tout démarre très bien.

Est ce qu’un adaptateur 20 pins -> 24 pins suffirait à régler mon problème?

Merci

Surement pas:

Lire ceci:
http://www.clubic.com/forum/index.php?show…dpost&p=8455161

:jap:

Achète une vraie alimentation. :jap:

(ça va recommencer comme hier, je vais encore faire 20 000 copier / coller du même lien) :confused:

Merci pour la réponse.

Même si mon alim n’est pas aussi puissante qu’elle le prétends, elle devrait quand même bien faire fonctionner la configuration que j’ai?
Donc d’après ce lien plutot que d’acheter un adaptateur il faudrait carrèment acheter une autre alim?
en recherchant sur le forum j’ai vu que la Fortron Green Power était conseillée. Est ceq ue la puissance de 400 watts est suffisant pour ma config?

  1. Ca peut suffire :neutre:

  2. Tu fais ce que tu veux, si ça fonctionne avec ton alim + un adaptateur, tant mieux, mais si tu as des problèmes qui proviennent de là, il ne faudra pas venir pleurer :neutre:

Je trouve que c’est dommage sur une belle config de mettre des alims de ce genre, mais ce n’est que mon humble avis :jap:

Je pense que tu as raison.
Je veux pas prendre le risque d’endommager mon matériel.
En recherchant sur le forum j’ai vu que la Fortron Green Power était conseillée. Est ceq ue la puissance de 400 watts est suffisant pour ma config? Ou bien dois-je viser la 500 Watts?

La version 400W est largement suffisante et la 500W est plus bruyante.

la 400watts suffit.