Forum Clubic

Problème nouveau pc avec core i7

Bonjour,

Je viens tout juste de terminer de monter ma nouvelle tour à base du core i7 mais malheureusement celle-ci refuse de démarer.

Bon en fait elle a démaré la première foi et j’ai eu le temps d’installer quelque pilotes mais après quelques minutes l’ordinateur c’est brusquement étein. Quand j’ai esayé de l’ouvrir à nouveau, celui-ci s’ouvrait (alimentation…) mais aucun affichage. Deplus, la lumière du HDD reste toujours alumée.

Plutot étrange. Moi qui était contant que mon pc démare du premier coup p-our une foi!

Config:

  • Core i7 920 non o/c
  • asus p6t x58
  • corsair ddr3 1333 6go (3x2)
  • Coolermaster v8
  • Radeon hd 4870 512
  • SB x-fi xtremgamer
  • HDD 500go sata2 et hdd 320go sata
  • 2 lecteurs dvd/rw IDE
  • thermaltake armor va8000
  • écran BenQ G2410HD
  • Windows vista x64 ultimate

Voila donc si d’ici à ce que vous me répondez je trouve une solution je vous le di alors merci d’avance.

Je m’y connais pas encore trop et je vais peut-être dire une bêtise mais si tous a l’air de tourner mais rien ne s’affiche le problème vient peut-être de la carte graphique, peut-être la compatibilité du driver avec Vista x64…
Bonne chance :arf:

Sa ne change rien. :frowning:

Vraiment bizard que l’ordinateur ai saisé de fonctionné subitement. Eh merde pour une foi que sa marchait du premier coup!

au fait, c’est quoi l’alim?

L’alim est neuve et c’est du 1000watts donc je crois pas que je manque de puissance pour se coup là… Deplus, une defectuosité auraot empechéle démarage des le début non?

edit: jai débranché le 2e disque dur et sa a démarré!
Edité le 28/07/2009 à 18:50

1000 watts de quel marque?

silverstone, la marque que j’ai toujours pris dans tout mes ordinateurs! i love silverstone

Mais là sa fonctione sans le 2e hdd!

et si tu mets seul ton 2e dd, sa donne quoi?

As-tu bien fixé ton ventilo ? car j’ai eu le même problème avec sur mon i7 et fallait vraiment forcer pour mettre le ventilo d’origine -_-

L’ordinateur fonctionne. Le problème venait du 2e HDD. Je crois qu’il est fini!