Forum Clubic

Probleme Net Framework

Salut tout le monde, voila j’ai installé San Andreas Mod Instaler , mais quand je louvre il me demande le net framework 1.1, alors je l’ai téléchargé et je l’ai installé sans probleme, le logiciel a marché bien comme il faut.
Et la je réouvre Gta et jai plein de bug , bon peut etre cest pas net framework qui me fait buguer mais je demande UNE CHOSE :

Je voudrais réinstallé Net Framework 3.0 mais je n’ai trouvé aucun compatible avec Vista ( ultimate 32bits ).
SVP Aidez moi !!!

Merci

Ben t’as vraiment pas du chercher plus de 3secondes parce que sur le site de Microsoft tu trouves ca direct!

Net framework 3.0 est integré à Vista

le fait d’avoir installe le 1.1 n’enleve pas le 3.0 (ni meme le 2.0) ils cohabitent parfaitement ensembles

tes bugs viennent surement d’ailleur (driver etc).

Merci le poilu,
j’ai cherché longtemps mais ils ne sont pas compatible avec Vista ^^, donc faudrais bien lire avant de répondre.
Edité le 09/07/2007 à 17:11

Et moi je te dis que Net. Framework 3.0 est integré à Vista :sarcastic:
Donc tu n’as rien à (re)installer…
tout au plus tu desinstalle le 1.1 mais tu risques de devoir le remettre le jour où un autre soft le reclamera (d’ailleur ton jeu le reclame donc si tu l’enleve tu ne pourras plus y jouer)
Edité le 09/07/2007 à 17:18