Forum Clubic

Probleme need for speed underground

bonjour

Alore Voila j’expose mon petit problème je joue au jeux need for speed underground et j’ai un souci graphique apré 5 voir 10 min de jeux le graphisme vient image par image.

Détaille de ma config

proc: amd 2.7Ghz dual cors
mémoire: 4go dominator PC2-8500
carte mère asus
carte graphique: ati radeon HD 5670 512Mo
Avant de joué avec cette carte je joué avec une ati radeon HD3650 donc je comprend pas pourquoi sa ram avec une radeon 5670

Merci Pour vos réponse

Ça ram c’est ça ?

Drivers a jour ?
Température de la carte graphique en charge ?
Quelle alimentation as-tu ?

bah écoute oui sa ram comme alimentation j’ai une corsaire 650watt et la température et de 41°C mais je panssait eseque sa joue si j que des sortie numérique et que mon écran soit en vga

les sortie de la carte 1HDMI 1dvi et 1 Display port

le fais de sortir en vga ne va pas ralentir tes jeux
ton disque dur gratte quand sa saccade ?

non le disque dur gratte pas mais dans le jeux quand je suis dans les menu sa bug pas c’est quand je fais des course aux bout de 5min c des image qui vienne et la impossible de jouer quand sa bug que je fais échape que je retourne dans les menu sa marche nickel.

Merci pour vos réponse

C’est peut-être un pb de pilotes.
Charges les derniers pilotes sur le site AMD/ATI.
Désintalles les anciens (y compris le c:\ati qui est à supprimer à la mano).
Installes les nouveaux avec les options par défaut pour commencer.
Essayes.

Merci pour vos réponse

je vais peut être dire une chose con sa peut jouer que mon disque dur soit plein il reste 20Go sur les 100Go

Mais driver son a jour j’ai télécharger la dernier version de catalyste qui date du 02/06/2010

Merci

En supposant que tu as bien chargé les derniers pilotes, avais-tu bien désinstallé les anciens y compris le c:/ati ?

oui j’ai fais se que tu a dit mais le problème continu et se que sa peut être le proc qui chaufferai trop movaise ventilation parcque la carte et toute neuve

regarde toute les temperature

Merci Pour les réponse

les température du cpu et de 39°C le dd 30°C le CG 40°C

Mais Plante toujours

Merci Pour Vos Réponse

Une idée comme une autre : modifies à la mano le fichier “graphicsconfig.xml” pour forcer la gestion des ombres à 0.

salut ou se trouve se fichier et ou est la mano merci

au bout de ton bras, le truc avec des doigt :paf:

a javais pas compris dsl mais le fichier ou il est merci

Ben dans c:\utilisateurs<nom de l’utilisateur>\mes documents\NFS

Edit : avant que tu ne poses la question : c’est là :
Edité le 03/06/2010 à 20:21

Merci Pour toute vos réponse mais je vais être encore chiant J’en n’ai pas de sauvegarde pourtant quand nfs démarre on voit mon nom en profil mais je ne le trouve pas sur le disque

Merci beaucoup de m’aider

afficher les dossier cacher
bon


il n'est pas dans le local setting lui ?
applicataion data, mes parti enregistrer, c'est quoi l'os ?

salut

Non il est nul part vous aurez pas une idée

merci

donc la j’ai essayer un autre jeux dirt 2 qui est beaucoup plu recend et sa ne bug absolument pas alors pourquoi nfs sa plante

merci beaucoup