Forum Clubic

Problème MX revolution

Bonjour à tous!

Alors voilà, il y a maintenant trois jours, j’ai fais l’accisition d’une MX revolution et j’ai mis ma MX 1000 dans le tiroir… Mais voilà que mon curseur se bloque assez régulièrement et c’est très très gênant… Pensant que c’était dû à la batterie qui était faible, je l’ai mise à charger, mais le resultat est toujours le même… :frowning:
J’ai flasher la souris mainte et mainte fois, rien à faire…

Après avoir chercher sur plusieurs forums, j’ai vu que certains disaient que cela venait d’un appareil sans fil, ou du wifi (qui est desactiver sur ma freebox).

Quelqu’un aurait-il une solution s’il vous plaît? Car ça me ferais un peu c**** de l’envoyé en réparation :frowning:

En vous remerciant !

Oui je l’ai fais, mais rien à faire, j’ai aussi trouvé un logiciel que, normalement, on a qu’en contactant microsoft (je l’ai trouver sur clubic même) mais quand je lance l’exe il m’indique ceci: please conect the MX revolution usb mini receiver to your system
Alors qu’il est branché… J’ai aussi essayer tout mes ports usb (8 en tout) mais ça freeze toujours :frowning:

Et je n’ai pas de tapis :s

C’est un bureau en bois que j’ai lol

Et en ce qui concerne le bouton “connect” il est inexistant, il n’y a que le bouton “on/off”

Il se situe à l’arrière de ma tour, qui est à à peine 1m de la souris, mais la souri fonctionne très bien depuis l’étage, malgrès les murs donc! C’est à ne plus comprendre lol (j’ai régler la molette de gauche en tant que volume)

Oui de l’étage, mon ordinateur étant dans le salon, la souris fonctionne très bien au premier dans ma chambre (note: j’ai pu le constater que par rapport au son :s)

:hello:

serious69 => ta souris et le pc ne sont pas dans la même pièce? :heink:

Si siii ils sont toujours ensemble :stuck_out_tongue: mais j’ai voulu voir jusqu’où allais le signal ^^

Si je met le recepteur de ma revo sur la tour, ça freeze les mouvements, et sur le G11, aucun probleme. Malgré que ça passe les murs ils dois y avoir des interférences dues a la tour…Si tu peux pas sur le clavier, essaye un hub, ou une rallonge usb :slight_smile:

C’est possible ça ?? Ma tour c’est une Thermaltake Soprano

Ben j’imagine parce que je vois vraiment pas ce qui perturbe chez moi…chaque appareil electrique emet des interferences mais bon… Moi j’avais resolu le probleme en rapprochant le recepteur a moins de 50 cm de la souris, donc voila :slight_smile:

Pour l’instant ça a l’air de fonctionner, si le problème reviens, je brancherai alors une ralonge usb et là effectivement, le recepteur sera pas loin de la souris, et donc ça devrait ne plus poser problème…

Merci à vous ^^

Même problème sur un tour thermaltake Xaser3 V1000 enfin je ne sais pas si cela venais de la tour mais ça c’est résolue quand j’ai mis le récepteur sur mon clavier G15