Forum Clubic

Probleme MSI P35 PLATINUM + RAM GSKILLS

Bonsoir à tous
j’ai un problème avec mon nouveau matos
Msi p35 platinum
Core 2 duo E6750
Saphire Radeon x1900xt 512mo
double HDD maxtor
2x1go Gskills pc 6400 DDr2
avec Vista
Voilà mon problème , quand je lance mon pc au bou de 5à10minute il plante avec un message d’erreur bleu que je n’ai pas le temps de lire qui reste 1 seconde environ (ps: il ne plante pas tjrs avec le message bleu , defois il ne fait que reboot) , ensuite il reboot et il re plante au bou de 5à10minute
Mais quand je met 1go de ram mon pc ne plante pas du tout il est stable aucun problème… (j’ai tester mes 2 barrettes elles fonctionnes parfaitement)
alors j’ai donc fait plusieur combinaisons sur les 4 slots differents (à noté que quand je met les 2 ram sur les deux derniers slot le pc ne boot même pas)
J’ai mis à jour la carte mère avec les driver du CD fournis , je n’ai pas mis le bios à jour car je ne m’y connait pas trop en flashing.
je ne comprend vraiment pas pourquoi mon pc va parfaitement avec 1go mais pas avec 2x1go
Je vous remerci pour votre aide , bonne soirée

je te met un liens pour les voir directement sa sera plus simple ,
www.materiel.net…

Merci

Désactive le reboot auto : paramètres système avancé, démarrage et récupération, paramètres et tu décoches redémarrer automatiquement en cas de défaillance.
Pour le dual, ce sont les 2 slots verts ou les 2 oranges, c’est bien ça ?
Règle ton Vdimm est @ 2V avec DDR800.
C’est laquelle de G.Skill ? PK, HK, autre ? ok, j’ai vu :smiley:
Donc, tu règles aussi les timings en 4-4-4-12 @ 2V.
Edité le 03/11/2007 à 19:04

Les ram sont des HK , oui se sont sur les oranges que mon pc ne boot pas
Merci de vos réponses

Ben, tu disais les HZ ^ ^)
Sur les verts, c’est bon avec les réglages indiqués ?

je ne c pas comment changer les voltages , c’est vérrouillé c’est actuellement en voltage [auto] et il est marqué 1.8mini > 2.6max
il vos mieu quelles soient a 2v ?
si tu peux me dire comment dévérouiller
Merci d’avance

(Ps : oui desol c des HZ jme suis tromper :stuck_out_tongue: jpensais a des serveur cs :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: )
Edité le 03/11/2007 à 19:19

Ben, tu cherches dans le menu "advanced’, "DRAM Configuration, “Core Cell” enfin bref, ce qui concerne la RAM et tu vires le “Auto” pour mettre en “manual”.
Tu devrais y arriver tout seul :stuck_out_tongue:
Oups, répondu un peu vite, là où tu lis l’option DRAM Voltage, donne les réglages proposés.
Edité le 03/11/2007 à 19:35

ok jvais aller chercher :slight_smile: jte tiens o courant :wink:
merci

j’ai chercher dans tout le bios , pour passer de [auto] à [manuel] jtrouve vraiment pas :confused:

Bon, j’ai regardé le manuel.
Pour le dual, comme d’hab’ chez MSI, ce sont les slots de couleurs différentes.
Tu en mets une sur le 1er slot vert A1 et l’autre sur le 1er slot orange B1 (ça marche aussi sur A2/B2).

Ensuite, pour les réglages de la RAM, ça se passe dans le Cell Menu.
DOT Control sur disabled.
Advance DRAM Configuration : là tu me dis ce qu’on te propose en faisant “enter”.
C’est ce qui va débloquer les options du bas comme CPU Voltage, Memory Voltage etc

Edit: quand tu appuies sur “enter” à la ligne de la config RAM, tu as :
Configure DRAM Timing by SPD -> disabled
Dans l’ordre des timings, du haut en bas, tu fixes les valeurs 4, 4, 4, 12.
Edité le 03/11/2007 à 21:04

alors voila ce que je vois
DRAM CAS#Latency [6]
DRAM RAS#TOCAS#Delay [6DRAM Clocks]
DRAM RAS#Precharge [6DRAM Clocks]
DRAM RAS#Active to prechar [15DRAM Closk]
DRAM TRFC [38 DRAM Clocks]
DRAM TWA [12DRAM Clocks]
DRAM TWTR [12DRAM Clocks]
DRAM TRRD [12DRAM Clocks]
DRAM TRTP [12DRAM Clocks]
Merci pour ton aide :wink:

Ben, tu fais comme j’ai dit au-dessus pour les 4 premières lignes, les autres, tu laisses comme c’est.
Et surtout, tu positionnes les barrettes comme il faut!

Warning the previous performance of overclocking is failed and the systeme is restored to the defaults setting
c’est le message d’erreur que j’ai lorsque jmet en 4-4-4-12 :confused: avec les ram en 1 > 3

Ah, tu as touché à autre chose comme option ?
Je récapitule pour le Cell Menu :
DOT Control disabled
Intel EIST enabled
Adjust CPU FSB Frequency [333]
Adjust CPU Ratio [8]
FSB/Memory Ratio : dis moi ce que tu as ici comme choix
Adjust PCIE Frequency [100]
Auto Disable DIMM/PCI Frequency enabled

Memory Voltage 2V

Spread Spectrum disabled

Confirme, je ne vais pas tarder :jap:

Je file, je repasse demain :hello:
Edité le 03/11/2007 à 22:02

oui j’ai tout les même truc que toi
pour FSB/memory ratio j’ai : auto
1:1.12
1:1.5
1:1.66
1:2
1:1
1:1.2
1:1.6
par contre pour memory voltage je suis en auto parcque je n’arrive pas a regler à la main
(ps : mon bios est pas flasher c’est celui d’origine que j’ai , le problème peu vnir de là ? )

Tu mets 1:1.2 il me semble que la RAM sera @ 400 quand le FSB est @ 333, sinon tu peux laisser 1:1 (synchro).
Là, j’y vais, je fatigue :sommeil:

ok bonne nuit =)
merci pour ton aide j’essayerais demain matin la je sature aussi :stuck_out_tongue:

Alors j’ai mis tt ce que tu m’as dit et sa fait 15m que je suis connecter avec mes 2 barrettes en dual chanel , aucun plantage
jpense que le probleme est résolu. je vais faire plusieurs tests et lancer crysis pour voir ^^
je remerci le forum clubic et surtout toi en particulier Chafoin ton aide a été bénéfique !! :stuck_out_tongue: ‘I love u’ LooL
merci d’avoir passer du temps à m’aider :wink: :wink:

C’est cool, j’espère que ce sera stable dans la durée :super: