Forum Clubic

Problème modem sans fil sous vista

Salut à tous, j’ai un big problème avec mon nouveau modem sans fil. Il se connecte très bien à internet mais des fois la connection s’interrompt, les deux lumières de xdsl et online s’éteignent puis se rallument. Des fois ca le fait pas trop souvent, mais ca peut arriver 20 fois en une heure. C’est très embettant. Je tourne sous vista premium. Si qqn pouvait m’aider ce serait super.

:hello: c’est quoi comme routeur ?

C’est un philips

Donne-nous le modèle exact (la référence ) .

c’est un routeur sans fil Philips SNK5620/00. Moi j’ai mis les cables et désactivé le wireless.

j’ai l’impression que ton driver n’est pas entièrement compatible vista
http://www.consumer.philips.com/consumer/c…=specifications

Chez belgacom, on m’a affirmé qu’il était compatible Vista. S’il ne l’est pas, je dois télécharger des drivers mais j’en trouve nulle part.

en effet il se cache bien :ouch:
ben je sais pô désolé, j’espère que qqun viendra pour t’aider :neutre:

S’cusez moi les amis, mais si c’est : les deux lumières de xdsl et online qui s’éteignent, c’est pas plus un pb de ligne ou de paramétrage du modem/routeur lui-même qui perdrait la ligne… ?

Je crois que c’est le parmètrage des “ISP settings” qui est en cause. Il faut le mettre sur “always connected” et il est mis sur Auto- triggered by traffic", mais le problème, c’est que sous vista je ne sais pas comment y accéder.

C’est le " connect type " ds les " isp settings "

http://www.p4c.philips.com/cgi-bin/dcbint/…slg=ENG&scy=GB#

Faut aller voir au premier probleme : connection.

Mais moi sur vista, l’interface est différente et je ne sais pas par ou on y accede.

Sur la même page, voir le step3 de setup & installation. Tu as la marche à suivre pour accéder à l’interface de ton routeur

dans tout les cas, tu y accédes en tapant l’adresse ip de ton routeur dans ton navigateur, quelque soit ton os

Ca je savais deja comment y aller, mais je n’ai pas la meme interface qu’eux. Moi à gauche j’ai ADSL Settings et Advanced Settings. Sur leur page, ils ont plus de chose que moi et je ne sais pas comment parvenir aux ISP settings.

Je ne sais si ca a qqch à voir, mais je mis le cable réseau ds le port 2 au lieu du 1 ( qui est hs ).