Forum Clubic

Problème mise en veille intempestive du PC

Bonjour à tout le monde

Tout d’abord voila ma config :
- 1 PC fixe avec WINDOWS XP PRO SP1, carte mère ASUS P4P800 3GHZ, RAM 1024MO, alim 400W…
- 1 PC portable ASUS centrino 1.8GHZ 1024 MO avec WINDOWS XP FAMILIALE.
- 1 modem / routeur ADSL NETGEAR DG834GT.

Tout ce matériel est relié en réseau pour le PC fixe via une connexion ethernet et en WIFI pour le portable avec configuration des adresse manuel.

Problème :

Lorsque le PC fixe est allumé tout seul aucun soucis, peut fonctionner jeux en réseau, TV, emule… sans problème pendant des heures. :super:

Lorsuqe j’allume mon pc portable wifi, au bout de 30s à 1min, mon PC fixe ferme mes différentes applications et se met en veille intempestivement… :na:

Déja reinstaller WINDOWS est toujours le même soucis le PC fixe se met en veille dès que le PC portable s’allume… :na:

Merci pour vos lumières !!! :hello:

Il y a personne pour m’aider a comprendre!!! :’( :frowning:

là tout de suite, je vois pas trop ce qui peut provoquer une telle réaction

quelle carte réseau sur le pc fixe ?

ils ont bien des ip fixes ? (et différentes ?)

les options d’énergie sur le pc fixe sont réglée comment ?

si tu relies les deux pc sans passer par le routeur ça fait pareil ?

et sur le pc fixe en mode sans échec avec réseau activé c’est pareil ?

Tout d’abord c_planet merci de te pencher encore une fois sur mon problème

Maintenant moi aussi je ne comprends pas du tout ce qui se passe, pour moi c’est un problème d’énergie…

sinon c’est une carte réseau intégré à ma carte mère ASUS P4P800 deluxe.

Mes adresses sont bien en IP fixe différentes avec DHCP désactivé sur le routeur.

Mon option d’énergie sur le PC fixe sont réglée pour réveiller l’ordinateur si activiter.

G jamais essayer de relier directement les 2 PC ensembles ainsi que tester en mode sans echec…

Ce wkd je voulais essayer en débranchant le câble réseau de mon PC fixe et allumé le portable mais je n’est pas eu le temps pour voir si cela se produisait quand meme je vais essaye ca ce soir…

Voila voila…Merci pour ton aide

Bonjour à tous,

Je reviens à la charge au sujet de mon problème évoqué ci-dessus car cela c reproduit hier soir lorsque j’ai voulu faire fonctionner mes 2 PC simultanéement.

Par contre je pense que cela viendrait d’une config sur mon PC fixe parce que hier j’avais sur mon réseau :
- Mon PC fixe avec WINDOWS XP PRO SP1, carte mère ASUS P4P800 3GHZ, RAM 1024MO, alim 400W… branché en ETHERNET.
- Un autre PC fixe avec WINDOWS XP FAMILIALE SP2 marque DELL…branché en ETHERNET.

Et lorsque j’ai allumé mon PC portable…connecté en WIFI…mon PC fixe c’est mis en veille tout de suite alors que l’autre non !!!

Merci de m’aider…parce que la je sèche !!!

une petite question, ton portable serait-il branché sur secteur sur la même multiprise que le PC fixe ?
Edité le 26/06/2007 à 11:05

Bonjour druidz,

Non pas du tout, il sont sur une prise séparée dans la méme salle.

essaye en enlevant toutes les options de mise en veille et de mise en veille prolongée.
si ca ne marche pas essaye de relier directement ton portable à ton fixe par cable.

Sinon cela pourrait, eventuellement venir de ton routeur. (d’ou le fait de les brancher en cable)

Je pense aussi que cela viens du réseau mais le probleme c qu’hier j’avais un 2eme PC fixe sur mon réseau en ETHERNET et celui ci à continué à fonctionner normalement quand j’ai mis en route mon PC portable

Bon j’ai du nouveau je viens d’essayer en branchant une liaison ETHERNET entre mon portable et mon PC fixe et cela fait la meme chose…

Puis sans le WIFI et sans connexion ETHERNET sur le portable ainsi que sans connexion ETHERNET sur le PC fixe, mon PC fixe s’éteind quand même.

résultat lorsque j’allume tout simplement mon portable, le PC fixe s’éteind même sans aucune connexion WIFI, ETHERNET ou INTERNET !!!

Problème de compatibilité électro magnétique ???

Une autre information quand je fait fonctionner mon portable sur la batterie tout fonctionne normalement, mon PC fixe ne s’éteind pas !!!

bizarre alors qu’il ne sont pourtant pas brancher sur la même prise de courant quand mon portable est branché !!!

Bonjour
bon en faite faux espoirs ca deconne toujour meme si je suis sur la batterie du portable

Enfin bizarre hier soir ca a marche nickel et ce soir je fais la meme manip et voila que mon PC fixe s’eteind

pour info j’ai remarque avant que mon PC fixe s’étein un sigle comme celui “d’un bus racine” dans le gestionnaire périphérique qui s’affiche à côté de l’horloge et boum le PC fixe ferme la session

merci de m’aider parce que c chiant !!!

Bonjour tout le monde,

Voila juste pour dire que j’avais trouve le soucis concernant mon probleme.

C’est juste une histoire de compatibilité entre une version de WINDOWS XP1 et WINDOWS XP2…

J’ai mise à jour le WINDOWS XP1 en le passant en WINDOWS XP2 et voila plus de probleme, mes 2 PC fonctionne normalement et ensemble

@plouch

bien le merci…
En fait j’ai le meme prob de mise en veille intempestive, mais sur l’un des portables de la maison.
comme toi j’ai cru que ça provenait de “flux” electrique ou liaison entre systeme wiffi des deux portables branchés sur la mm ligne electrique. Comme toi j’ai fait fonctionner sur piles, et aujord’hui, c’est un ami qui fait fonctionner le portable somnolant à 1O km de chez moi, seul ordi connecté via wiffi, et … il continue a piquer du nez …

J’suis interessée par ton histoire de mises à jour, pourtant, les 2 pc portables de la maison ont la meme configuration, la meme version windows xp, le mm age, quasi la mm date de config, et un seul plonge dans les Bras de Morphée !
Bon sufit que je mette à jour windows c’est ça ??