Forum Clubic

Problème mise en veille impossible

Bonjour,

J’ai installé depuis 1 mois Vista business sur mon portable grâce au programme msdnaa de mon école mais j’ai un gros problème assez contraignant :

  • il m’est impossible de mettre mon portable en veille (qu’elle soit prolongée ou pas) : dès que je demande à mon ordinateur de se mettre en veille, l’écran s’éteint mais le moteur tourne toujours, je dois donc l’éteindre de moi-même par le bouton d’alimentation (une seule pression suffit alors que d’habitude pour le fermer, il faut appuyer sur le bouton longtemps) et en rallumant mon ordinateur, il me dit que j’ai mal quitté et me propose le démarrage sans échec ou normal

Je voulais donc savoir si ce problème était déjà arrivé à certaines personnes, comment ils l’avaient fait dans ce cas pour le résoudre et si des personnes avaient des idées car c’est dérangeant :

  • je ne peux pas fermer mon écran sans qu’il s’éteigne
  • je dois rester constamment à côté
  • vista est long à démarrer (2 minutes 30)
  • vista est long à fermer (1mn)

étant donné que je ne peux pas faire mise en veille prolongée :sweet:

De plus, la mise en veille fonctionnait au tout début mais c’est vrai, j’ai aussi créé par curiosité un plan personnalisé pour la gestion de l’alimentation et c’est possible que c’est ca qui ai causé le problème. Seulement, j’ai supprimé le plan hier et ca ne marche toujours pas, pourquoi ? Pourtant, les réglages du BIOS sont par défaut

Merci beaucoup à ceux qui répondront

PS : Configuration :
HP Pavilion zv5208EA
Microsoft Windows Vista Professionnel
768 Mo RAM
40 Go disque dur
ATI Mobility Radeon 9000 IGP (64 Mo partagés) avec Catalyst 8.31
Intel Celeron 2.80 GHz
Indice performance : 1.0 pour graphiques de jeu, 1.9 pour graphiques, 3.3 pour processeur, 3.5 pour mémoire vive, 3.9 pour disque dur principal

Peut-être voir au niveau des pilotes. As-tu cherché des mises à jour récente ou utilises-tu les versions de Vista ?

J’ai mis à jour tous mes pilotes manuellement avec le gestionnaire des périphériques, par contre mon bios a une dernière mise à jour de 2003 et il n’y en a pas de nouvelles, est-ce normal ?