Forum Clubic

Probleme Mise a l'echelle Nvidia 8800gt

Bonjour a tous:

voila j’ai parcouru plein de forum mais je n’arrive pas a solutionner mon problème j’ai un ecran16/10 24" et donc une résolution de 1920*1200 je voudrais joué a d’ancien jeux dont nfs underground 2 sans que se soit étirer j’ai donc trouver l’option de mise a l’échelle de nvidia dans les pilotes mais a chaque fois que je coche une autre option que " utiliser la mise a l’échelle intégré a l’affichage" j’appui sur appliquer et la sa fait comme si sa appliquer il me demande si je confirme les changements et quand je confirme l’option revient sur “utiliser la mise a l’échelle intégré a l’affichage” donc je suis étiré dans les jeux, j’ai essayer plusieurs version de pilote et rien ni fait je suis pourtant bien en dvi alors est-ce que ca vient du câble, de la carte ??
J’attends vos réponses merci.

Voici mon écran : www.ldlc.com…

Ma carte graphique : www.materiel.net…

salut , pq ne pas mettre une resolution dans les jeux qui correspond mieux a du 16 /9 ? du style 1280 x 1024 … tu devrais tester en changeant de resolution dans les jeux et voir si il n’y a pas une option ecran etirer dans les config du jeux :wink:

Salut j’ai déjà essayé mais j’ai acheter un câble dvi pour cette option et puis l’image est beaucoup moins belle en 1280*1024 sur mon écran. merci pour ta réponse quand même.

1280x1024 c’est pas du 16/10 mais du 5/4 (il suffit de faire le calcul :smiley: )
Les résolutions 16/10 sont par ex. 1280x768, 1440x900, 1680x1050… :wink:

Lol moi et les fractions :smiley:

Oui je n’avait même pas vu :smiley:
mais personne n’a de solution ?

Tu ne peux pas choisir de résolutions 16/10 dans NFS?

Non malheureusement pas dans le underground 2 ni dans carbon ou most wanted d’ailleurs c’est bloqué a 1600*1200 mais y a pas qu’a ces jeux que je voulais rejouer . et j’ai payer un câble 15€ pour avoir cette option donc voila.

VGA ou DVI ne changera rien au problème.

Sur ma 7600GS j’avais une option pour avoir un “rapport hauteur/largeur fixe” au niveau du panneau de contrôle nVidia, ça marchait bien mais je ne sais pas si ça existe toujours :confused:

www.widescreengamingforum.com…

Telecharge le UniWS… Ca l,air pour undegrround, les gens sa fonctionne…

Ba quand j’était en VGA j’avais pas l’option maintenant que je suis en DVI je l’ai et puis j’ai entendu partout que c’était possible que en DVI

Pour le patch merci mais ça fonctionne pas.

up

ya quelques temps, j’avai trouvé un patch pour NFS U2 qui permettai de le joué en mode fenetre s’il ya moyen de grossir la fenetre pour qu’elle atteigne la hauteur de ton ecran…

Merci mais j’aimerai trouver comment faire pour que ce soit nvidia qui gère sa avec l’option qu’il propose.

J’ai le même problème, qui reste général :
Lorsque je joue à mes ancients jeux qui étaient donc à l’époque en 4:3 et ne dépassant pas 1600x1200 et ne pouvant pas choisir la définition adaptée pour l’écran, ben je n’arrive pas à obtenir les proportions.

Le problème ne vient pas de l’écran, mais du pilote Nvidia c’est certain.
Avec les Geforce 7 le bug ne se présentait pas, mais visiblement depuis les Geforce 8 et supérieur le bug se présente.

J’ai un pote qui témoigne car il a du nouveau matos avec une GTX 260 et un écran 22 pouces de Hyundai, il a le même problème que moi, il voit l’option mais ne peut pas l’utiliser. Sauf que lui, comme il a les derniers drivers, ben ça ne fonctionne pas du tout, ça s’active jamais. J’ai testé chez moi aussi, et en effet, les derniers Drivers 180.48WHQL ou les Beta 180.70, ne fonctionnent pas du tout à ce niveau.
Les écrans 16/9 ou 16/10 dominant le marché, il est inadmissible que Nvidia ne corrige pas leur bug qui est tout de même très énervant, surtout pour les gens comme nous qui utilisons encore nos vieux jeux.

Moi j’ai l’option qui apparait dans le Panneau Nvidia, mais c’est grisé, donc inaccessible, et par défaut c’est réglé pour qu’il étire l’image.

Avec les drivers Nvidia 178.26 et uniquement ceux là, j’ai essayé avec plein d’autres versions, de temps en temps l’option de proportion est utilisable et ça fonctionne, quand ça ne fonctionne pas, il faut lancer son jeu, faire ALT TAB, aller revoir l’option et réappliquer car ça sera cliquable.
L’autre solution consiste à choisir une définition inadaptée et l’option devient cliquable aussi, mais ça marche pas toujours des fois faut insister et après ça marche, il faut vraiment pas attraper les nerfs car ça peut vite énerver…

C’est donc très soulant mais c’est typiquement Nvidia, car sur mon portable, j’ai Windows XP, avec une carte ATI Radeon 9800 et un écran 16:9 aussi, les proportions sont automatiquement gérées donc aucun problème.

Totalement par hasard, j’ai trouvé ça et ça fonctionne avec les drivers récents ^^
Mais ça désactive le support pour HDCP il parait, donc ceux qui n’en utilisent pas…

nvidia.custhelp.com…

IL y a un fichier attaché, le Enable permet d’activer les proportions, et le Disable les désactive.
Ya donc 2 logiciels dans le fichier ZIP.