Forum Clubic

Problème mise à jour Livebox

Bonjour à tous,

Ce matin, j’allume ma Livebox, mon ordinateur de bureau, et mon ordinateur portable.

Je vois que ma Livebox doit être mise à jour, je laisse donc faire.

Une fois la mise à jour effectuée, je lance Mozilla, mais je ne peux pas accéder au Web…

Je précise, je suis sous Vista.
Je me rends dans Connexion, et il apparaît ce message d’erreur sous ma connexion :

En fouillant un peu, j’ai découvert que je devais ne pas mettre de clé de sécurité Wifi pour que ma connexion fonctionne…
Dès que je mets ma clé WPA, le message d’erreur ci-dessus apparaît.

J’avoue que je suis sérieusement embêté que ma connexion ne soit pas sécurisée (“réseau non sécurisé”).

Comment dois-je faire pour pouvoir mettre ma clé de sécurité Wifi sans que le message d’erreur apparaisse ?

Je vous remercie d’avance,
Cordialement,
Benni007 :jap:

Salut benni007
bizarre cette histoire de mise à jour, je n’ai jamais fait gaffe sur ma livebox; BREF
Quelle marque de livebox as tu?

C’est une Inventel.

Il faut que tu ailles dans les paramètres de ta livebox pour ce faire il faut:
tu tapes l’adresse ip dans ton navigateur internet qui doit être 192.168.1.1
login admin et mot de pass admin
Ensuite va dans l’onglet Sans fil et tu dois avoir Sécurité sans fil
active là.!

Re Koala,

Je ne trouve pas l’onglet :confused:

Je tape le mot de passe, le login, et j’ai ceci sur la droite :

  • Mes services
  • Sécurité
  • Configuration
  • Informations système

Ou dois-je aller ? :slight_smile:

Merci !
Edité le 12/01/2008 à 18:56

Configuration

Avancée

Sans Fil

Mettre en wep, en wpa, sans sécurité MAIS JAMAIS wep ou wpa.