Forum Clubic

Probléme mise a jour du BIOS

Bien le bonjour Clubiciens, Clubiciennes (politesse de rigueur les enfants)

Je vais vous exposez mon petit problème de mise a jour de bios qui ne met jamais arrivé depuis très longtemps, bien, je possède une carte mere EVGA 790i SLI Ultra, monté dans un super ordinateur Alienware, la version de mon bios actuel est la version p06, donc tout content d’apprendre que depuis un certain nombre de mois la version p07 du BIOS EVGA est sortis, donc je le téléchargé et j’essaye de le mettre a jour avec NVIDIA Systeme tools.

La premier problème il me dis que l’ID du bios n’est pas la même (même après Clear CMOS) la je fait gné et donc je grave un ISO, la au démarrage le PC le prends même pas pour mettre a jour mon BIOS.

Donc ceci m’énerve passablement, je dois le reconnaitre. Donc je regarde sur CPUZ et la ca me marque dans l’onglet Mainboard que le constructeur et le modele est ALIENWARE, alors est ce que le problème viendrais de la et que donc le BIOS serais made in Alienware et donc obligé d’attendre qu’il sorte leurs version, ce qui est plutôt énervant…

Ou il y a un moyen de viré le bios Alienware et mettre celui de EVGA a la place?

JE vous remercie d’avance pour vos réponse

La garantie est déjà morte puisque j’ai déjà changer des pièces de mon ordinateur, tel que le processeur, le problème de la garantie c’est pas grave, puisque que bon il est garantie un ans et je peut changer les pièces moi même si il capote.

De plus il ne prenne pas les PC pour les mises a jour bios, seulement panne… Irlandais très méfiant xD

Ne t’inquiète pas pour le PC de compagnie c’est pas bien grave.