Forum Clubic

Problème mis en veille inopinée des écrans

Bonjour à tous,

Je post sur le forum après un bon moment de recherche si il y a un sujet similaire sur ce forum ou d’autres.
Je voux explique mon problème :
Depuis dimanche matin lorsque je lance le jeu BF2142, mes 2 écrans se mettent en veille (oui j’ai 2 écrans) => LED jaune et non verte et écran noir. Grâce à TS je me rend aussi compte que le PC plante totalement car je ne peux plus parler dessus.

Premier réflexe : problème de surchauffe, donc je nettoie les ventilateur et dissipitaeur de la poussière qu’il y a dessus, et il y en a pas mal, j’installe un logiciel pour controler la température de la CG de la MB et du CPU. Je lance Bf2142 et là paf ça marche, youpiii!!!
Après avoir un peu jouer j’ai arreter, quelques heures plus tard je le relance (toujours avec le controle de température) et là paf mes 2 écran se mettent en veille. Je reboot, mais là ils veulent plus se rallumer, je suis obliger d’attendre quelques minutes pour que ça remarche.

Je me dit que ça vient peut être de la RAM, je fais un memtest : 3 passages, 0 erreur.

J’ai testé d’autres jeux : counter strike et World of Warcraft, et là ça ne fait rien.

Je ne savais pas trop dans quelle partie du forum poster ce sujet donc je l’ai fait ici.

Auriez vous une idée d’où ce problème pourrait venir ? Et ce que je pourrais faire pour y remédier ?

Merci d’avance.

c’est juste au lancement ou dirant une partie ?

Des fois ça le fait dès le lancement, d’autres dans la navigation dans les menus

Installe une autre version de driver de ta CG !!! :neutre:

Avant dimanche ça le faisait pas, tu crois quand même que ca vient de ça ?

Bah on sait jamais, tu as peut-être installé quelque chose entre temp qui peu faire conflit, essaye toujours tu verras bien.

Edit: ou alors tu as l’option de la “restauration systeme” et chope une date avant dimanche :wink:

+1

sinon, rappel : tu désinstalles les anciens pilotes, tu redemarres, tu installes les nouveaux, tu redemarres puis tu joues pour tester :slight_smile:

Look mon "Edit" plus haut !!! :ane:

je fais jamais de point de systeme donc bof :s

moi je le fais que quand cela est du gros probleme bien galere avant de formater le pc :paf:

ils sont crées automatiquement !!! regarde voir tu verras :wink:

+1 :wink:

Bon j’ai réussit a lancer le jeu sans que ca le fasse avec les nouveaux driver,c a à l’air de tenir. Merci beaucoup en tout cas, si ça tiens pas je reviendrais reposter sur ce sujet :slight_smile:

:jap:

Bon bah non après 5min de jeux çest pas passer, je vais tenter la restauration sait on jamais si ça passe

Le plus chiant c’est que je dois attendre avant d epouvoir redemarrer le PC car les écran ne se rallume pas si je le redemarre direct (là je suis sur mon portable)

Bon bah pas de restauration de systeme possible elle était désactivé :clap: bravo moi! :stuck_out_tongue:

il te reste l’option de reinstaller le jeu sinon je sais pas moi, revend le en accaz :lol:

Ouai je crois que je vais essayer de le reinstaller

bon bah marche pas :’(

petit up si quelqu’un a une idée