Forum Clubic

Problème Microphone sous XP [RESOLU SOLO]

J’ai un souci de micro ( j’en ai testé plusieurs ).
En faite dans msn, magnétophone, TS, etc, dès que je veux qu’on m’entende je dois décochez la case muet du panneau de config du son, mais on entend aussi tout le son que j’entend dans mon casque (mp3 moi jeux echo etc ).

Avant avec mon ancien pc je parlais avec mon micro en muet sous xp et sa marchait impeccable. D’où peut venir le problème ?
( PC assemblé par moi même pour info ).

Carte son intégré avec le module Gigabyte techonologie SoundEffect qui permet de bidouillé le son.

Salut,
Je pense qu’il faut que tu désactives les sortie numeriques…
Pour ma part j’ai une integré aussi… si la sortie numerique est activée ta sortie micro peut en fait être une sortie sub/center!!
verifie dans tes parametres de sound effet

Voici la solution à mon problème trouvé sur le Net :

[C’est d’un autre internaute, merci à lui]
[Dans le panneau de config du Volume en bas à droite]
Par défaut, tu vois le mode lecture de toutes les entrées audios (dont le micro).
Tu dois mettre muet le micro ici si tu ne veux pas entendre ton retour sur les haut-parleurs (et éviter des larsens).

Ensuite pour active le micro en mode enregistrement:
Dans le menu "Options" puis "Propriétés", coche "Enregistrement", et vérifie que le micro est bien coché dans la petite liste.
Appuie sur Ok,
Et là tu sélectionne le micro (ou le rend non muet).

Ton micro sera alors activé en mode enregisterment (magnétophone, TS, skype…) et désactivé en mode lecture (retour sur HP).
[Fin]

D’accord, sa me sert pas pour ce problème mais merci pour la précision, en effet j’aurai pu faire cette erreur aussi mais le hasard à voul uque je ne la fasse pas, mais du coup je ne la ferai pas à l’avenir :slight_smile: merci

J’ai suivi ces conseils et pour ma part j’ai toujour un echo. Qui plus ai, quand je respire ca fait un bruit d’enfer pour les gens qui m’ecoute.

Quelqu’un aurait une solution pour ces deux problèmes???

Arrête de respirer … :paf:

Ton micro est peut être trop sensible , peut être tout simplement ne pas le coller près de ta bouche, éloigne le un peu … :neutre:

ok donc koment enlver la sensibilté??? dans le controle de volume OK

Sinon pour l’echo??