Forum Clubic

Problème micro casque sur TS

Bonjour a tous,

En effet comme le titre j’ai un problème avec le micro de mon casque sur TS, mais je vais expliquer mieux cela; sur mon pc j’ai déja un micro a la base (sur mon écran) mais comme il est de mauvaise qualité, c’est pour cela que j’ai acheté un micro avec mon casque. mais le problème c’est que mon pc ne détecte ma mon micro.

J’ai un micro sennheiser, avec un pc HP TouchSmart IQ 8530 sous Windows vista.

Allez allez ! Merci de me répondre ! :super:

Up :frowning:

Up :(:frowning:

uuuuuuuup ! :sommeil2:

Bonsoir

c’est quoi le modèle de ta carte son tu le branche ou derrière ou devant ?

Bonjour,

Je crois que c’est SoundMax (si je me trompe dis le moi, et dis moi comment connaitre sa carte son)
Et je branche mon casque devant étant donné que derriere il n’y a pas de fiche pour (à moins SPDIF) et que n’oublions pas j’ai un HP TouchSmart qui est un pc assez similaire au mac…

Merci de m’avoir répondu !! :super:
Edité le 10/04/2010 à 14:43

regarde que ton périphérique d’entrée dans TS soit bien le micro et pas ton écran peut être :wink:

Le problème, c’est que je vois pas mon micro…

tu a une liste de périphérique d’entrée dans TS ?

oui bien sur;

Input Device :

  • Réseau de microphones (SoundMAX)

Output Device :
-Haut-parleurs (SoundMAX)
-Interface SPDIF (SoundMAX)

Merci beaucoup de m’aider !:D:D

dans input normalement si tu met soundmax et que tu branche ton micro(devant ou derrière) ca doit fonctionner :arf:

tu a regarder dans le panneau de config., dans son, si l’entrée de ta soudnmax est bien présente et quand tu parle dans le micro ca “bouge”

Eh bien dans input j’ai mis sound max vuq eu c’est le seul.

Dans le paneau de config, puis dans son, j’ai 3 onglets:

1)Lecture, où il y a Haut-parleurs et interface SPDIF. Pour l’instant c’est haut parleur qui est mis par défaut.

2)Enregistrement, il y a Réseau de microphones et Entrée ligne. Réseau de microphones ça “bouge”, oui mais ça c’est le microphone intégré au pc (qui est sur l’écran). Et Entrée ligne rien ne “bouge” mçeme si je hurle dans mon micro. Réseau de microphone est donc mis par défaut.

3)Sons, la je pense qu’il n’y a rien à voir car on peut pas voir de micros ou de haut parleurs…

Voila j’ai donné un max de renseignements sur ce menu son.

Merci encore :super:

effectivement, entrée ligne n’a rien a voir avec entrée microphone, donc je sais pas si tu as une entrée micro sur ton pc, sinon je pense qu’elle serai présente, le port ou tu branche ton micro est rouge ?

Non le port ou je branche mon micro n’e porte aucune couleure… Par contre on peut voire “l’icone” d’une flèche qui se dirige vers un point avec deux demi cercles de chaque côté.

Oui ca c’est l’entrée de ligne donc, c’est pour brancher par exemple un lecteur MP3 ou quelque chose qui envoie du son quoi

C’est pas comme une entrée micro :(, faut que tu regarde pour acheter pas trop cher une carte son usb, pas + de 20€ et tu aura l’entrée micro :wink:

Ah d’accord en gtos j’ai pas d’entrée son. Merci baucoup de m’avoir consacré du temps !! :super:

J’ai chercher la référence de ton pc sur google, aucune trace, t’aurais pas autre chose ?
Certains des touchsmart sont donnés avec une entrée micro, donc ca m’étonnerai assez que le tiens n’en ai pas.

Ben je n’en ai pas. :o(


Et et je me suis trompé sur la référence de mon pc :paf: C'est un HP TouchSmart iq 830.

Je l’ai confondue avec celle de mon portable :paf::paf: