Forum Clubic

Problème micro bruit de fond XP

Bonjour à tous,je suis nouveau sur Clubic mais j’ai déjà fais quelques saut pour des problèmes de PC (logique) sauf que cette fois-ci je n’ai rien trouvé pour mon problème alors j’espère que vous allez pouvoir m’aider.

J’utilise les programme skype et teamspeak pour jouer avec des gens en ligne et j’ai un petit problème de microphone ou je ne sais quoi.Les personnes entendent très bien ce que je dis ,pour sa il n’y a pas de problèmes mais le problème c’est qu’ils entendent mon jeu alors que je joue tout le temps avec mon casque ,donc ça pourrait venir du microphone mais lorsque je coupe mon micro ils entendent quand même le jeu ou de la musique.Est ce que c’est normal?

pour info j’ai :
PC packard bell
XP SP3
Carte audio VIA VT8237A/8251 High Definition Audio Controller (c’est everest qui ma mis sa)
Enceintes logitech s-220
Casque micro Plantronics audio 355
Casque micro logitech headset 120 (c’est celui que j’avais avant et même problème)

Mon son est de bonne qualité
Avant j’avais vista et quand je suis passé sur XP j’ai eu un problème de son j’ai du télécharger un pilote spécial (on va dire) que j’ai trouvé sur clubic.

voilà,je pense n’avoir rien oublié,mais à mon avis ça doit venir du règlage dans les panneau de configuration de son,mais j’y comprend rien il y trop de truc à réglé par rapport à VISTA

merci d’avance CLUBIC :wink:
Edité le 12/03/2009 à 09:08

Pas facile à te dire pourquoi, il y a tellement de personnes qui ont ce problème :confused:
Par exemple, ça pourrait venir de ta puce son sur la carte mère (une VIA VT…), un problème dans les réglages du son (case ampli ou boost à décocher), etc …
Tu as la possibilité de tester avec une carte son en PCI, quelqu’un pourrait t’en prêter une pour tester ?


Il se peut aussi que celà vienne des prises, essaies d'inverser les branchements entre les prises en façade et celles à l'arrière de ton PC ;)

salut,donc j’ai été dans les paramètres audio et j’ai été dans FRONT PINK IN et AVANCE et j’ai décoché AMPLI MICROPHONE et mon micro ne marchait plus,donc j’ai été dans REAR PINK IN dans les paramètres AVANCE et là mon micro marche,j’ai toujours du son mais je n’ai pas encore testé avec skype,mais je vous tiens au courant :wink:
sa se trouve ou le truc BOOST à décocher ?
Edité le 12/03/2009 à 20:33

Dans le Panneau de Configuration, Propriétés du son (ou Soundmax suivant les cas)
il doit y avoir une petite case à cocher pour l’Ampli
http://img16.imageshack.us/img16/8468/audioampli.th.jpg
(le petit carré noir, à côté du bouton rouge du Microphone :wink: )

Je n’ai pas trouvé BOOST,mais ce n’est pas grave.Par contre je voudrais bien savoir ce que ça veut dire

CONTROLE D’ENREGISTREMENT
VOLUME CD
VOLUME LIGNE
MIXAGE STEREO

Et mon micro-casque et branché sur la face avant de ma tour et mes enceintes était branchées derrière mais comme je m’en sert jamais je les ai débranchés.Mais qu’elles soient branchées ou pas c’est pareil.

Bonjour,

Voilà quelques explications sur ces termes vagues :

Volume CD, c’est le volume du son provenant du lecteur CD (logique). :stuck_out_tongue:
Volume Ligne, c’est le volume du son qui rentre par les prises d’entrée, derrière ta tour (micro, et/ou audio in), je crois.
Mixage Stéréo, c’est tout les sons que ton PC émet (peut-être ce que tu dois désactiver).
Contrôle d’enregistrement, je ne sais pas ce c’est. C’est peut-être le volume de toutes les entrées son. :etonne2:

En espérant t’avoir aidé. :slight_smile: