Forum Clubic

Problème Micboost

Bonjour tout le monde.

Ça fait un moment que je cherche sur le net, sans rien trouver.

Voila mon problème :

Mon pc tourne sous vista 32 bit, édition familiale prémium. J’ai une carte son Sound blaster X fi extreme gamer, j’ai installé les derniers drivers il y a peu.
Je joue a wow, et il m’arrive d’aller régulierement sur team speak pour communiquer avec les membres de ma guilde, mais il se trouve que depuis que j’ai changé de pc ( cf le peu de détail donné plus haut pour la config audio), personne ne m’entend parler sur ts.

Donc, j’ai été dans les option audio pour regler le volume du micro, que j’ai mis a fond… tjrs la même chose.

J’ai été voir sur mon ancien pc, sur lequel le volume micro était correct ( qui tourne sur vista, même version, avec une audigy 2 ZS ) et dans les options audio de ce pc ( l’option est aussi présente dans le panneau de config des drivers audio ), j’ai une case a cocher : Micboost +20dB.

Je n’ai pas cette option sur mon nouveau pc… et j’ai cherché partout ( donc pour ceux qui me répondront surement : merci de ne pas me dire d’aller dans le panneau de configuration => Son => Enregistrement blablabla : Je n’ai pas l’onglet “Personnaliser” avec l’option Micboost a activer dedans)

Lors de mes recherches, je suis tombé sur un truc parlant d’une modification dans la base de registre pour activer l’option. Ça n’a pas marché ( peut etre du au fait que c’était une modif pour la version us de windows… j’sais pas).

Donc ma question est : Quelqu’un a t il se problème ? Quelqu’un sait comment faire apparaitre l’onglet Personnaliser, et l’option Micboost qui va avec ? Quelqu’un a entendu parler de la modif de la base de registre, mais compatible avec la version fr de window ?

La, on va etre le week end, mais lundi matin je vais prendre contact avec le S.A.V de Creative, voir si ils en savent quelque chose.
Edité le 05/12/2008 à 22:56

up

Personne n’a ce pb ? Personne n’a une idée pour le résoudre ?

up :frowning:

Personne ne sait ?