Forum Clubic

Problème matériel - BSOD spécifique récurrent depuis X mois

Hello

ça va être un peu long, je vais tenter d’être la plus précise possible pour détailler un problème a priori HardWare qui me pourrit la vie depuis quelques mois déjà.

Ma config est la suivante (rapport Everest)

Système d’exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)

Carte mère:
Type de processeur AMD Athlon 64, 2400 MHz (12 x 200) 4000+
Nom de la carte mère Asus A8N-SLI (3 PCI, 2 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN)
Chipset de la carte mère nVIDIA nForce4 SLI, AMD Hammer
Mémoire système 2048 Mo (PC3200 DDR SDRAM)
Type de BIOS Award (03/25/05)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo GeForce 6800 Ultra (256 Mo)
Carte vidéo NVIDIA GeForce 6800 Series GPU (256 Mo)
Carte vidéo NVIDIA GeForce 6800 Series GPU (256 Mo)
Accélérateur 3D nVIDIA GeForce 6800 PCI-E Series
Moniteur Dell 2405FPW (Digital) [24" LCD] (M675461J1VFS)
Moniteur Écran Plug-and-Play [NoDB] (PEC051300402)

Multimédia:
Carte audio nVIDIA MCP04 - Audio Codec Interface

Stockage:
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleur IDE standard double canal PCI
Disque dur Maxtor 6L200M0 (200 Go, 7200 RPM, SATA)
Disque dur Maxtor 6L200M0 (200 Go, 7200 RPM, SATA)
Lecteur optique AOPEN DUW1608/ARR (DVD+R9:2.4x, DVD+RW:16x/4x, DVD-RW:8x/4x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW)
État des disques durs SMART OK

Partitions:
C: (NTFS) 194466 Mo (189560 Mo libre)
D: (NTFS) 194474 Mo (115558 Mo libre)
Taille totale 379.8 Go (298.0 Go libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2

Réseau:
Carte réseau 802.11 USB Wireless LAN Adapter (*********)
Carte réseau NVIDIA nForce Networking Controller

Périphériques:
Contrôleur USB1 nVIDIA MCP04 - OHCI USB Controller
Contrôleur USB2 nVIDIA MCP04 - EHCI USB 2.0 Controller
Périphérique USB 802.11 USB Wireless LAN Adapter

  • Depuis Novembre 2005 Une livebox Inventel en Wifi (impossible de l’installer en ethernet ou en USB dans ce cas là le serveur Orange ne me détecte pas je ne sais pas pourquoi, un mystère de plus)

Explication des soucis rencontrés ; depuis quelques mois un écran bleu se manifeste de façon tout à fait aléatoire que je sois en train de surfer sur le net ou sous un jeu comme WOW par exemple, 5mn après l’allumage ou à la fin d’une journée le message de référence était toujours le même.

PFN LIST CORRUPT 00000004E

Il se manifestait environ tous les 4, 5 jours voire je pouvais rester 10 jours sans l’avoir. Un reboot et basta, sur la fin il me semble qu’il se manifestait plus particulièrement sous les jeux enfin c’est aussi peut-être parce que je joue beaucoup à wow et que je surfe moins.

A noter que je fais tjs attention à conserver un système propre et des disques pas trop pleins en fait mon DD principal me sert surtout pour le système et les docs.
J’ai en vrac scanné mon PC, désinstallé Avast au cas-où il créerait un conflit, kapersky aussi, j’ai vérifié mes températures et tensions avec Everest et speedfan rien d’anormal à part en début d’été où les températures étaient un plus hautes que d’habitude. J’ai fait un Check-disk windows sur chacun des mes DD. Vidé mes fichiers temp etc…

Il y a peu j’en ai vraiment eu ras-le-bol d’être stressée sans cesse par ces BSOD à la con et me suis décidée à appeller ma hotline (payante) histoire de voir ce qu’ils pouvaient me conseiller.

  • Dans un premier temps j’ai donc du effectuer un Memtest au moins 10 pass sur les deux barrettes (dual-channel) et zéro erreur, ensite 3 pass sur chaque barrette séparément encore zéro erreurs.

  • Ensuite il m’a été demandé de télécharger l’utilitaire PowerMax de chez Maxtor histoire de vérifier mes DD
    malheureusement comme leur notes le prédisent :

"Note: PowerMax v4.21 ne détectera pas les disques durs Ultra ATA ou SATA connectés aux cartes mère avec un chipset NVIDIA Force 4,"

Et effectivement l’utilitaire ne détecte pas mes DD. Donc je ne peux pas les tester. :frowning:

  • En dernier recours j’ai formaté il y a 2 jours et réinstallé les derniers drivers pour la carte mère Nforce 6.86 et les derniers pilotes pour mes CG.
    Malgré ce système tout propre, ô bonheur, ô joie tout récemment après une partie de WOW en éteignant mon PC j’ai eu droit à un superbe et nouvel écran bleu faisant référence à MEMORY MANAGEMENT !
    (sic) du coup re-memtest surant la nuit et là encore aucune erreur signalée.

Pour le moment j’ai téléchargé HDD Health qui est censé me donner des indications sur la santé des mes disques durs. Hors il ne détecte rien d’anormal.

Voilà je suis un peu dépitée j’en ai vraiment marre d’avoir des problèmes encore et toujours sur cette configuration payée 3000euros à l’époque chez LDLC. J’ai dépensé une fortune en Hotline et je n’ai pas vraiment les moyens pour le moment d’aller voir un réparateur PC.
De mon côté j’ai une suspiçion tout à fait personnelle sur l’un des DD qui me parait faire d’étrange bruits par moments, mais bon je n’y connais pas grand chose, je ne suis pas sûre et HDD Health aurait tendance à me faire penser le contraire.

Voilà si vous aviez une idée de ce que je pourrais faire pour déterminer la cause de ce pénible souci. :frowning:

Edit au moment où je finis ce message HDD Health me signale un truc sur mon Disque Dur Système

Drive0 Attribute Seek Performance changes from 24
je ne sais pas ce que cela signifie. :sweet:

C’est idem, il ne détecte pas mes DD c’est écrit là aussi dans leurs notes. (et j’ai testé )
Note: PowerMax v 4.21 will not detect ATA or SATA hard disks connected to embedded or add in RAID controllers, NVIDIA Force 4, VIA KT 600 and KT800 chipsets.
:’(

edit enfin ils mettent 4.21 mais cette version ne me les détecte pas non plus.

Everest dit

État des disques durs SMART OK

là ils sont à 35 et 34 degrés, un peu plus en sortant de jeux bien sûr.
Au max en période de canicule ils étaient à 44-45 je crois.

je n’ai pas essayé (je vais le faire, pourquoi pas) cela dit si la dernière version de memtest ne détecte rien comment cela pourrait il venir de la Ram ?
Merci.

aie aie aie, Slot mémoire = défaillance de la carte mère je présume ou contrôleur mémoire = processeur à éventuellement changer ?

Je vais aussi tenter de mettre mes barrettes sur d’autres slots on ne sait jamais.
J’en ai deux bleus et deux noirs je vais tenter les noirs. :nexath

A noter que LDLC avait déjà changé ma ram en mars dernier alors que j’étais sous garantie une barrette était défaillante.

Je crois que sur ma carte si on met une seule barrette elle doit obligatoirement être mise sur un des deux slots bleus, le troisième en partant de la gauche sinon ça ne marche pas.

Je vais tenter ça dans un premier temps, merci pour ton aide. :super:

:jap:

Je donnerais les résultats d’ici quelques jours le temps de voir tout ça.
Merci encore.

euh juste un truc bizarre là au sujet de mon disque dur système, HDD Health m’indique à présent

27/09/2006 dans Nearest T.E.C ça veut dire quoi ?

Il fait référence au disque système, celui sur lequel j’ai des doutes.

le soft vient de me signaler un truc en rouge dans les infos SMART :

08 seek time performance TEC 30/09/2006 value 244 Thresh 187 Worst 242 Inc -1

et une date de fin de vie je crois qui change plus ou moins maintenant y a écrit 03/10/2006
:pfff:

si je trouve, il me semble déjà qu’il a tjs bcp gratté comparativement à l’autre celui des données et il m’a également semblé depuis mon formatage (semblé je ne suis pas pro du tout) qu’il émettait des petits claquement quand je l’éteignais. Des bruits étranges quoi.

je n’ai tjs pas pu le tester puisque PowerMax ne le reconnait pas mais j’ai installé un soft qui n’a pas l’air de trouver de problème sur mon DD, smart ok sur Everest.

Ce week-end j’ai eu droit à un nv4_disp.dll
j’ai changé les drivers + un coup de driver cleaner et maintenant je viens juste d’avoir ZE retour of PFN_list corrupt.

J’en peux plus j’en ai MARRE je voudrais trouver d’où ces problèmes peuvent venir. :frowning:

voici mon fichier Minidump si qqun peut m’aider, par avance merci.
http://www.yousendit.com/transfer.php?acti…79C55836EF9E472