Forum Clubic

Probleme low id e-mule avec freebox v4

bonjour,
je reste toujours en low id avec e-mule. pourtant j’ai configurer mes ports chez free comme ceux d’emule. j 'ai bien désactiver le parefeu de windows. j’utilise le sp2;
la seule facon d’obtenir une high id c lorsque je désactive le routeur de la free sauf que ce n 'est pas une solution car j’utilise 2 pc. pc1 relié par ethernet et pc2 en wifi. je souhaite telecharger uniquemment sur le pc1;
merci de m 'aider car cela fait une semaine que je galère vraiment.
parler moi le plus simplement possible car mon niveau informatique n’est pas très élevé
merci d 'avance

Dans la mule, tu changes les ports par defaut. Met par exemple 4536 pour le TCP et 4546 pour l’UDP.

va sur la console de gestion de ta freebox et sur la configuration du mode routeur.

Coche la case : Vous souhaitez activer ce service

Ensuite, dans la section "Redirections de ports:"

tu mets :

Port Protocole Destination Port
4536 TCP ip du pc1 4536
4546 UDP ip du pc1 4546

Ensuite tu valides, tu reboot la freebox. Si tu as un firewall tu dois autoriser les connexions entrantes et sortantes sur ton pc pour les 2 ports.
Si tu n’as pas de firewall, ne prend pas en compte ceci.

Si c’est pas assez clair, redemande une précision.

tu es degroupee? si non mais les ports 80 et 10 active le serveur web et le protocole de securite (selon ta version)

Petite chose on sait jamais as-tu mis une ip fixe car sans sa sa ne risque pas de marcher correctement.

Pour une cause humanitaire juste: Children of srebrenica