Forum Clubic

Probleme lors du branchement d'un deuxieme ecran

bonjour!
je viens de brancher un deuxieme ecran sur mon pc. le premier marche toujours aussi bien mais le deuxieme ne veu pas s’allumer et m’ecris “in power save mode”. ma crate graphique est une 8600gt. ce qui est bizarre c’est que quand je met mon ancienne carte ati tout marche bien comme je veu… je ne comprend pas merci de m’aider

Salut,

Pour passer d’une carte graphique à une autre, tu désinstalles complètement les pilotes de l’ancienne ?

Admettons que ça fonctionne avec la cohabitation des pilotes graphiques, As tu les pilotes à jour de chez NVIDIA, et si oui es tu sûr des réglages dual screen (ou clone).

Pour le pilote c’est bon je l’ai telecharger aujourd’hui.
pour le reglage du dual screen; y a t-il d’autres manipulation a faire que d’etendre le bureau aux deux ecran?

a oui en fait! mon branchement est bizarre! j’ai mon premier ecran en DVI et le deuxieme a un adaptateur hdmi/DVI puis un autre DVI/VGA
je sait pas si sa sert a quelque chose d le preciser mais bon

deux adaptateurs a la suite!!

Pas sur qu’il y ait pas de la perte

avec ça tu pourras supprimer un adaptateur, mais je sais pas si ça va faire grand chose

Ton branchement est bizarre, le problème vient peut-être de là…
Tu peux faire un schéma? (ou au moins détailler les connecteurs côté PC et côté écrans, on te dira comment brancher tout ça :wink: )

Tu as bien fait de le préciser car c’est bien à cause de cela que ça ne fonctionne pas.

Tu ne peux pas passer de numérique (HDMI) à analogique (VGA), ni l’inverse d’ailleurs, avec de simples adaptateurs comme ceux-ci.
Edité le 12/02/2009 à 21:28

daccord merci de vos reponses!! et si j’utilise un adaptateur dans chacune des prise? je m’explike: au lieu de mettre deux adaptateurs a la suite j’en met un hdmi/dvi d’un coter et un DVI/VGA sur lautre!! mais mtn il me met “cannot dsplay this video mode” je pense que cela ne vien pa du branchement mais dautre chose je vai farfouiller dans mes config pour voir mais si vous avez des idee je suis preneur!
Edité le 13/02/2009 à 10:36

Si tu ne t’y connais pas en branchement (ce qui semble le cas), encore une fois mieux vaut nous donner les références de ton matériel et les connecteurs, on te dira comment brancher tout ça :jap: (car ça m’a l’air vraiment confus)

Ecoutes Alma et donnes-nous les références de tes matériels (avant qu’il arrive une catastrophe…)

Tu lis les réponses qu’on t’envoit ?
Tu crois vraiment que le fait d’ajouter un cordon DVI/DVI entre les deux adaptateurs va changer grand chose ??? :sarcastic:
Edité le 13/02/2009 à 23:10