Forum Clubic

Problème lors de l'installation d'XP sur Sata

voila.
j’ai un seagate baracuda 200Go sur un controleur silicon image intégré a ma carte mère.
j’ai une diskette avec les drivers du controleur.(telechrger sur le site de silicon image)

au debut de l’install de xp je fait F6.
j’installe le controleur nikel. mon disque sata est détécté, et j’install xp dessu.
juske la tous va bien. mais des que la copie des ficheir commence, il n’arrive pas a copier les fichier qui sont sur la diskette.
il me dit k’il n’arrive pas a les copier et me demander d’anuler, ignoré ou quité l’install.

a chaque tentative, il regarde bien sur le lecteur dikette. j’ai essayer avec plin de diskette que j’ai passé au scandisk, rien a faire.

je ne comprend pas.
carte mère: gigabyte GA-7n400 pro2
controleur: silicon image 3512A (pas de bios disponible sur le net car c’est un controleur intégré)

je desespère , ca fait plus de 3 jours que je me ba avec ce disque j’en peut plus.

a tu fait une partion,et formater ,
après tu fait linstallation,

ton disque il est neuf ,faut le formater

le disque et neuf, et il est formaté. le programe d’installation l’afait juste avant.
il est formaté en ntfs, et la copie des autres fichier a tres bien marcher(les autre fichier sont ceux de windows issu du cd)

je ne comprend toujours pas pourquoi il refuse de copier les donne depuis la diskette.

Ca me rapelle un prob qu’un gars avait avec une version d’XP pas légale [:paysan]

Mais bon je ne dis pas que c’est ton cas :wink:

soit le lecteur de disquette du pc a un probleme soit les fichiers qu’xp essai de copier ne sont pas au bon emplacement (peut etre sont ils dans un dossier sur la disquette au lieu de se trouver a la racine ou inversement).
il y a bien un fichier inf ou sys sur la disquette? essai de l’ouvrir (notepad si tu dispose d’un systeme avec windows qui marche) ou avec une disquette de demarrage 98 et la commande edit, pour voir s’il n’est pas precise dans ce ou ces fichiers le chemin d’acces aux fichiers a copier.

Si tu as le courage, lis ceci:

http://www.infos-du-net.com/forum/8495-10-integration-drivers-sata-nforce-installation-win

Note si tu y arrives, pour les prochaines fois ce sera ok ainsi ! :wink:

:stuck_out_tongue: beta :slight_smile:

as tu essayer de pas les prendre ,installation normale sans le f6
ou
quand tu fait f6 pour les pilotes scsi,tu prend ceux de ton xp ,pas ceux de ta disquette
moi je ne les est pas installer avec un disquette ,et jai pas eu de problème,
jai fait l’installation de 2 disque sata sur 2 dell pavilion

les drivers n’etai pas dnas un repertoire mais bien sur la diskette.
deplus, il se charge tres bien lors de l’install des drivers. c’est apres la selection de la partition que la copie merde.

j’ai resolu le pbm en incluan directemetn les drivers sur le cd. j’ai plus de problème de copie de fichier, masi un bel ecran bleu apres le 1er redemarage du programme d’install.

windows a fermer affin de prevenir tous domage bla bla bla…

le disque est neuf, de plus, le SAV de ldlc a installer win xp pro dessu sans auqun problème.

mon controleur etant un silicon image 3512A, les drivers ne sont pas integré ds la base de ceux d’XP. donc je suis obliger de les charger depuis uen dikette (ou du cd maintenen). je dit ca pour Stephane_Master

UP

Bonjour a Tous,

J’ai exactement le meme probleme.

Lors de la re install apres mon formattage semestriel, tout se passe bien, je copie les drivers SATA avec une disquette.

je partitionne et formatte, ensuite il n’arrive pas à copier les drivers SATA mais par contre l’install se passe normalement apres sauf que sans drivers ecran bleue au demarrage.

J’ai poster ce pb dans plusieurs forums mais personne n’a pu me repondre.

Si qqun à une solution, j’en suis presque a changer CM + DD SATA

Merci d’avance

lolo0378

Ps: je surveille les reponses si vous avez besoin d’infos supplementaires

Config :
Asus A7NX-E Deluxe
Amd Barton 2500+
1GO RAM PC3200
2 SATA : 160 go et 250 GO
2 ide : 40 et 80 GO