Forum Clubic

Problème logiciel audio

Bonjour,
J’ai un problème audio avec certain logiciel qui me coupe mon son. Exemple, je lance Mumble, j’entent un bip, et je n’entent que mumble, plus rien d’exterieur, même en modifier les parametres ( vidéo, musique etc… ) Le même problème pour plusieurs jeux. Un ami me dis que, c’est sans doute car ma carte mère fait carte son, et que elle arrive pas a gérer plusieurs choses a la fois. Donc, de un, j’aimerais connaitre la façon de savoir si ma carte mère fait carte son. De deux, si c’est bien cela le problème. Et de trois, comment résoudre le problèlme si possible.
Merci d’avance.
Edité le 20/07/2014 à 10:38

salut
les puces audio sur les cartes meres ont quand même bien progressé depuis les debuts, cela m’étonnerait qu’une carte mêre recente (de - de 5ans) ait ce genre de soucis
y a + de 15ans cela laissait franchement a desirer
y a 10 ans le passage sur les codec intel HD audio s’est fait parfois dans la douleur mais cela a fiabilisé le truc au final
desormais c’est quand même pas mal au point

apres les problemes de pilotes il y en a encore parfois, faut donc tenter de le mettre a jour si ce n’est pas fait

pour savoir tes cartes son sur ton pc, tu peux taper dans une invite de commande

wmic  SOUNDDEV GET NAME, ProductName 

ou plus simplement en faisant bouton droit sur le haut parleur vers l’horloge de windows puis peripherique de lecture et finalement l’onglet lecture, le peripherique par defaut sera indiqué
on peut voir en haut sur l’image qui suit (sur la partie du haut ) que j’ai un chipset realtek sur la cartte mere mais que je suis sur la sortie audio par hdmi sur ma carte graphique en fait
[Photo supprimée]

le plus de detail tu donnes sur ton pc , mieux on pourra peut etre te renseigner (windows, carte mere , … )
Edité le 21/07/2014 à 00:12

Déjà, merci de me répondre et de bien vouloir m’aider, pour ma configuration PC

Carte Mère : Foxconn 2ADA
Chipset : Intel H61
Processeur : Intel Core i5 @ 3000 MHz (max : 3300)
Mémoire physique : 6144 Mo DDR3-SDRAM
Carte graphique : NVIDIA GeForce GT 620
Disque dur : Hatachi HDS721010CLA630 ATA Device (1000Go)
Lecteur CD-Rom : DTSOFT Virtual CdRom Device
Lecteur DVD-Rom : Hewlett-Packard DVD-Ram SW810
Type de moniteur : Hewlett Parkard L2151w - 22 pouces
Carte réseau : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter
Système d’Exploitation : Windows 7 Home Premiun Edition Familiale Media Center 6.01.7601 Service Pack 1 (64bits)
DirectX : Version 11.00
Windows Performance Index : 5.1 sur 7.9

C’est bon ou vous voudrais plus ?

Foxconn 2ADA : ta puce audio est une IDT 92HD73E (IDT ne fournit pas de pilote sur leur site a priori, vont peut être me faire mentir eux ? :D)

tu peux commencer par cela : HP installe parfois un soft “HP Beats Audio” : voir si tu l’as, voir si il est actif et le mettre a jour aussi ( voir peut être pour le desactiver pour tester si mieux sans lui )

pour le pilote

  • voir avec le pilote HP en premier : aller prendre le pilote du modele de ton HP sur le site HP h22207.www2.hp.com…

si tu ne trouves pas ou que c’est pas mieux tu peux voir ce que te propose la detection de www.touslesdrivers.com…
Edité le 22/07/2014 à 14:36

Sur le premier site, je n’ai pas trouver, sur le deuxième, j’ai installer tout les Drivers proposer, mais cela ne change rien.

une recherche sur ta carte son ne me donne aucun symptome similaire au tien, je pense pas que ce soit vraiment un probleme hardware
par contre sur mumble il y a plein de souci similaire, c’est a priori une option du soft qui surprend du monde : cela coupe le son de toutes les applications lorsque quelqu’un parle ou que je parle

un post de 2011 vu lors de la recherche dit de voir ici (je n’ai pas mumble donc je ne peux confirmer):
Paramètres -> Sortie audio -> “Atténuer les applications de …” et tu décoches “lors de l’écoute” et “lors de la parole”

l’usage du micro se fait aussi de cette facon avec d’autres appli/jeu avec support micro
selon le reglage de ton micro cela peut donc couper le son des autres appli si cela detecte quelques choses, donc tu peux peut etre revoir le reglage du micro pour baisser son niveau de capture pour qu’il capte que lorsque tu parles
Edité le 23/07/2014 à 13:46