Forum Clubic

Probleme Linux avec portable

Voilà j’ai installé linux Mandrake 10.1 sur le portable d’une collègue de classe. Le problème est que son portable n’a pas l’air de l’aimer beaucoup. le problème apparait lorsqu’on veut redemmarrer l’ordinateur à partir de linux (pour passser sur le système d’exploitation chèr à Bilou). le Portable ne redemarre plus c’est le calme complet, écran noir,… (à part la ventilation). les trois touches magiques ne fonctionnent pas non plus.

De fabrication obsolète il ne possède que 192mo de RAM, une carte ATI radeon 7000 je crois, (bon le reste je ne m’en rappelle plus). Est ce un problème courant dû au matériel ou simplement un petit problème de config?

Merci de bien répondre à ce message qui est SERIEUX

Le mieux serait d’essayer une autre distribution si possible sur un live Cd linux afin de tester la compatibilité du système. D’autant plus que les cartes ATI sont souvent mal reconnues et que les versions mobiles encore moins. C’est uniquement l’extinction qui ne marche pas ?
Enfin, on notera que les portables sont souvent des p’tites bêtes sensibles et qu’elle n’aprécient pas toujours les pinguins.

linux fonctionne parfaitement (du moins je n’ai pas tout testé) mais le probleme se pose seulement quand on veut redemarrer . pour un arret simple il semblerait que ça marche mais à voir. Pour le live Cd j’y ai penser mais je ne l’avais malheureusement pas sous la main…

Pour des live CD ne t’embête pas à en télécharger, j’en ramenerai.

non je ne veux PAS être tributaire de toi. mais je ne vois pas l’utilité d’en amener puisque la madame en question voit que le pinguin fonctionne; ça m’étonnerait qu’elle ramène son portable pour une broutille franchement…
ce n’est que mon avis

C’était juste pour t’éviter de bouffer inutilement ta bande passante :lol:.

il faut bien rentabiliser internet. enfin un gros fichier à télécharger!!! hé oui sinon le 512k est un peu juste pour télécharger les sharewares, freewares et cie…
faut que je passe à l’adsl max car ça ne va pas assez vite… :smiley:

hé pi jveu rester honnète moi

Bon ben, alors c’est ici :
http://www.clubic.com/telecharger-fiche126…ppix-azur-.html

et là :
http://www.clubic.com/telecharger-fiche155…tu-live-cd.html

ou encore là :
http://www.clubic.com/telecharger-fiche178…driva-move.html

Entre autres : en tout cas celle-ci sont compatibles avec à peu près tout le monde.

T’es trop sympa e_m@t. merci bien

N’empêche en 512 K tu vas y passer un bon petit temps (je sais de quoi je parle)

je sais :confused:

Je pense que ton problème de démarrage de windows après l’installation de linux vient plus du fait que le gestionnaire de boot que tu as installé (lilo ou grub) a merdé lors du repérage de windows.

C’est quelle distrib que tu as installée et c’est grub ou lilo?

En fait il faudrait que tu regarde les fichiers de confs pour voir ce qui cloche au niveau du lancement de windows: /etc/lilo.conf ou /boot/grub/meu.lst si je me souviens bien.

Je l’ai vu en vrai : problème résolu.