Forum Clubic

Problème liens hypertexte de Windows Live Mail vers Safari

Bonjour,
J’ai la dernière version de Safari, je suis sous Windows XP SP3. Quand je clique sur un lien dans un mail via Windows Live Mail, mon lien s’ouvre bien, mais c’est toujours précédé d’une fenêtre Windows avec la croix rouge et avertissement sonore disant : Windows ne trouve pas http…
Windows Live Mail et Safari sont bien mes programmes par défaut.
Ca n’arrive pas avec d’autres navigateurs.

Quelqu’un a-t-il une solution ?
Edité le 27/10/2008 à 15:44

Peut-être qu’il faut activer quelque chose dans les options de Safari.

En attendant et sans vouloir lancer un débat, tu utilise Windows Live Mail, un produit mIcrosoft et Safari, un produit Apple, les deux ennemis de toujours. Il semble donc probable qu’il y ai des petits soucis de ce genre.

Mais quand même de là à avoir une erreur Windows, c’est bizarre.

Peut-être une option aussi dans Windows Live Mail, qui protège contre de liens qui semble mauvais. Une sorte de sécurité que tu dois pouvoir désactiver.

Vincent

Je ne vois rien dans les options de Safari, ni dans celles de Windows Live Mail…
Suis-je le seul à avoir ce problème ? (Ou suis-je le seul à utiliser ces applications…? :icon_biggrin:)

Salut

Configure Safari comme programme internet par défaut, pour cela va dans Ajout/suppression des programme et dans l’onglet configurer les programme par défaut, dans personnaliser configure Safari et WLMail par défaut :wink:

Merci guigui14100, mais c’est déjà fait ! Et rien n’y fait…