Forum Clubic

Problème liens favoris - ils ont disparu

Bonsoir à tous,
voilà j’ai installé vista avec succès et tout aucun problème. Mais voilà je me demandais si vous pouviez me dire pourquoi d’un coup la partie liens favoris sur la gauche là où il y a image, musique etc… a disparu. Pourtant quand je vérifie les raccourcis y sont toujours et quand j’en rajoute de nouveaux, il ne s’affiche pas bien qu’étant dans le dossier avec les autres.
Quelqu’un a t il déjà eu ce problème?
Merci d’avance de m’aider
Eric

up!

c’était du au fait que j’ai enlever les fleches des icones de raccroucis
Voici comment résoudre le probleme et ne pas mettre les fleche:
Donc remettre la valeur IsShortcut de la clé HKEY_CLASSES_ROOT\lnkfile.

pour enlever la flèche sur les icônes de raccourcis, télécharger ICI

  • copier le fichier "Arrow.dll" dans le dossier \Windows\System 32,
  • fusionner "RemoveArrow.reg" avec la base de registre,
  • fermer et rouvrir le session.
    Voilà merci à jango78 d’un autre forum

Bonsoir à tous,

Je fais remonter ce message, car j’ai actuellement le même problème.
J’ai restauré les flèches des icones, mais il m’est toujours impossible de placer quoi que ce soit en favoris…

Comment résoudes ce problème ?

Merci d’avance!

Salut,

Essayer à tout hasard un clic-droit dans un emplacement vide -> Restaurer les liens favoris par défaut…

http://www.mezimages.com/up/07/415836-Liensfavoris.jpg

J’ai déjà essayé, ça ne fait rien malheureusement.

Je ne comprends pas, j’ai pourtant bien restauré la clé pour les raccourcis, mais rien n’y fait…
http://img295.imageshack.us/img295/8955/60713071am1.jpg