Forum Clubic

Problème libgtk2 et ubuntu 6.06 - noob :(

Salut à tous !

j’ai sous la main ubuntu[/url] 6.06 et je souhaiterai pouvoir aller sur internet avec, seulement j’ai un sagem fast 800 et je n’arrive pas à utiliser [url=http://forum.ubuntu-fr.org/viewtopic.php?id=85242]http://forum.ubuntu-fr.org/viewtopic.php?id=85242

Ubuntu me dit après double clique dessus qu’il ne peut lancer car libgtk2 est introuvable :s

Que dois je faire ? Ou le trouver ?

Merci d’avance !

PS : merci de me parler simplement , je suis un windows user et linux m’est inconnu.

Salut !

J’ai pas lu tout le topic en question donc j’ai pas vu si y’avait des problemes connus avec cette appli qui me semble pas encore tres stable (elle est jeune…) donc ce genre de probleme est tout a fait probable…
Quoiqu’il en soit, rapidement, comme ca, je peux te proposer d’aller dans synaptic (menu systeme -> administration -> Gestionnaire de paquets Synaptic) et de faire une recherche sur libgtk2 et d’installer le paquet correspondant.
Mais je suis sur que ma reponse serait plus complete si tu me donnais le message d’erreur exact.
(Sous linux, les messages d’erreurs sont tres importants et donnent beaucoup d’informations pour resoudre le probleme)

Une fois que tu as reussi a faire marcher cette appli, tu pourras nous faire une retour ?

tu peux faire en console (en root bien sur) :

apt-cache search libgtk2

Quand tu auras localisé la bonne version pour Ubuntu tu peux l’installer avec apt-get.

Tu peux aussi faire simplement une recherche avec Synaptic, et installer la librairie elle-même (libgtk2.?-?) sans oublier :
( libgtk2.?-bin) + (libgtk2-common) + (libgtk2-perl).

puisque toutes ces operations sont possibles graphiquement avec synaptic et qu’il semble plutot debutant windowsien, pourquoi lui proposer cette solution en ligne de commande meme pas suffisament precise pour qu’il puisse la suivre sans se poser de questions ?

la, y’a un bon complement d’info… merci !