Forum Clubic

Probleme Launcher mass effect

Bon bah voila j’installe le jeux tout ce passe bien tout sa … et j’appuie sur jouer j’attend un peut et la il me marque : Mass effect a cessè de fonctionner donc bon je suis un peut mal car c’est un super jeux (jai vue des videos sans jouer et sa me plais dèja ) ah et pour info :
Je tourne en (attender que je lise l’autocollant … ) athlonx2 AMD 64 6000+ (ca ce dit comme ça j’crois … ) GeForce ™
8500 GT Nvidia 1023Mo
3072Mo DDR2 apres un disque dur de 500 GO S A T A Vista prenium service pack 1 … j’ai tout dit non ?
Edité le 26/06/2008 à 15:15

si vous voulez plus d’info … demander moi je rajoute

J’ai eu un soucis avec le launcher auto du jeu. Pour que le jeu se lance, va dans Mass Effect > Binaries > Mass Effect.exe (avec ecrit en dessous Mass Effect Bioware).
Ne passe pas par le launcher (avec l’icone N7) car ça a l’air de bien buggué chez certains (dont moi :/)

mais dit un peut … ter sous vista ou XP ?

Ca, ça veut dire que ma méthode ne marche pas ^^"
Je suis sous XP :ane:

ah … je suis sous vista prenium Service Pack 1


Dr.House votre diagnostique ? nécrose-vistatique ?

Essaie avec la méthode que je t’ai indiqué, et dis moi si ça marche…

sous vista j’i arrive pas

Ca veut dire ca marche pas, où t’arrives pas à faire ce qu’il explique ?

j’arrive pas a le faire quand je tape :C/bioware/masseffect/binaries ils me disent que le fichié a peut etre SA MARCHE !!! SA MARCHEEEE

Non, juste un petit manque de mise à jour Vista et du Framework .net

Mais si ça passe en manuel, tant mieux. :stuck_out_tongue:

Parfois faut savoir se débrouiller, bidouiller comme on peut :stuck_out_tongue: