Forum Clubic

Probléme lancement TF 2

Bonjour à tous.

Depuis deux mois, j’ai un nouveau pc mais je n’arrive pas à faire marcher Team fortress 2(fps multijoueur sur internet) et ca me déprime :cry: :cry:

Pour faire simple, je suis sur steam, je lance le jeu(avec toutes les maj ), ça se charge quelques secondes puis rien, c’est comme si je n’avais pas lancé le jeu.

A savoir que:
-J’arrive à faire tourner crysis en élevé et des jeux comme cs(jeu steam).
-Je jouais sur un vista avant avec(mon ancien pc), là je suis sur windows xp sp3
-J’ai tenté de tout désinstaller/réinstaller même steam et rien n’y fais :??:

Voilà, je crois ne rien avoir oublié, si vous avez ne serais ce qu’une suggestion à me faire, je la prend snifff.
Merci bien.

Dans les processus y est-t-il ?

Oui il y est, dans le steamapps.
Il ya un fichier .gcf et un dossier Team fortress 2.

D’ailleurs hier, j’ai retenté de désinstaller/réinstaller en supprimant aussi ce dossier mais rien n’y fais…

Non je parlais pas de cela, quand tu fais ctrl+alt+delete dans les processus ! Vois-tu tf2 ? Ou hl2 ?

C’est TF2 et à la fin de la “préparation au lancement”, ça disparait.

Oui mais après ca fait : ctrl+alt+delete et va dans processus et cherche tf2.exe ou hl2.exe et dit moi si tu trouves

Oui je parlais du processus =)

TF2.exe est présent dans le processus pendant que ça “prépare au lancement” et après, il s’enlève.

Ok donc c’est pas un problème graphique. Je te conseille d’ouvrir un ticket steam :slight_smile: Ils sont assez rapide à repondre surtout que ton problème sera placé en priorité !

Ok, tu peux m’en dire plus et comment procéder ? (j’y connais rien, je veux juste jouer ^^ :whistle: )

PS:d’autres avis sont les bienvenues.

Merci pour les réponses.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP