Forum Clubic

Problème lancement jeu (XIII) - message erreur windows

Bonjour!

J’espère que je suis dans la bonne section du forum pour vous exposer mon problème.

Alors voila, je joue à ce vieux jeu qu’est XIII depuis un moment. Je l’ai désinstallé il y a quelques mois. Et puis il m’a manqué et je l’ai réinstallé… le problème c’est qu’il marche plus…

Ma configuration PC est largement suffisante pour ce jeu.

Je le réinstalle, je met tous les patchs existants mais au cours du lancement normal tout vas bien sauf qu’en même temps un message d’erreur Windows s’affiche “XIII.exe a rencontré…” fermant le jeu et m’empêchant de jouer…

Pour remédier à çà j’ai mis à jour ma carte graphique, mais rien n’y fait çà bouge pas…

J’ai appellé Ubisoft et ils m’ont dit de mettre à jour ma carte graphique… ce que j’avais déjà fait et que sinon c’était un problème de mise à jour de Chipset de carte mère (je vous cache pas que pour moi c’est du charabia!)
je n’ai aucune idée de la façon de mettre à jour ma carte mère.
C’est une :
Gigabyte P4 TITAN
GA-8IPE1000 AGP 8X/ Dual channel DDR
Intel 865PE Chipset (je vous donne tout en entier !)

Mes questions:
Comment faire pour que ce jeu marche?
Est-ce vraiment du à la (non) mise à jour de ma carte mère?
Aidez moi? :confused: :slight_smile:

Merci beaucoup d’essayer de m’aider

Salut,

Est ce que tu as installé le service pack 2 entre temps.
ou avant essaie de reinstallé le jeu sans les patch
Pour te rassurer je ne pense pas qu’il y ai un rapport avec la carte mère
car cela fonctionner avant.
J’espere que sa ta aidé
a plus

merci de me répondre!

j’ai déjà essayé en désinstallant et reinstallant sans les patchs : Niet… :confused:
le service pack2? c’est quoi?
Après plus d’investigation j’ai trouvé (enfin on m’a dit) que j’avais plusieurs périphériques sur le même IRQ : la carte Geforce, et 2 “Intel 8281EB USB universal host controler” et c’est à cause de çà que çà buggait…çà créée des conflits

Concrètement tu conseilles de faire quoi? :??: