Forum Clubic

Problème lancement de jeux, via le menu jeux

Bonjour à tous.

Depuis hier, voici ce qui se passe quand je veux lancer un jeux via le menu jeux de Windows Vista :
http://img7.imageshack.us/img7/1424/bugu.jpg

Il veux ouvrir les jeux avec le bloc-notes. Je n’ai pourtant rien installé ni fait aucune modification de mon système.
J’ai cherché mais je n’ai pas trouvé de méthodes pour rééouvrir les jeux normalement.

Si vous avez une solution. Merci de m’aider :slight_smile:

Personne?? :frowning:

tu as essayer par l’exe du dossier d’installation voir ?

Par l’exe d’installation cela fontionne sans problème. C’est justement cela que je veux résoudre. J’aime bien passé par le menu “jeux” car cela m’évite d’avoir plein de raccourci sur le bureau… Mais je n’ai pas trouvé la solution a rétablir cette erreur de Windows…:frowning:

tu fais un clik droit sur l’icone du jeu puis personaliser (ca c’est un truc sympa pour rajouter d’autres racourcis a un racourcis, genre team speak et autre suivant les jeux)
enfin sur le 1er, c’est pour lancer le jeu, tu fait modifier et tu regarde si ca renvoie bien a l’exe de lancement du jeu
sinon, t’as ptetre choppé un truc qui t’as changé tout ca :confused:

Nop rien ne marche. Je ne peux pas faire modifier. Quand je clique il ne se passe rien.
J’ai recréer une nouvelle ligne avec le raccourci qui pointe vers l’exe du jeu et le résultat est le meme. Il l’ouvre avec le bloc note.
Bon ben tampis, si y a pas de solution, je vais devoir créer des raccourcis dans la barre de lancement rapide…

Merci quand meme de votre aide

t’as du te chopper une merdouille… mais la chui pas tres compétent pour t’aider

J’ai aucun spyware et aucun virus en tous cas :stuck_out_tongue: