Forum Clubic

Problème lancement Counter-Strike 1.6 - Problème lancement Counter-Strike 1.6

Bonjour à tous !
J’ai acheté une belle 7600 GS pour jouer. Je l’ai installé comme il faut à mon avis (désinstallation des anciens drivers, installation des nouveaux, tous bien à jour…).
Tout heureux je veux lancer un de mes jeux, en l’occurence Counter-Strike 1.6, et là il se lance correctement, j’arrive sur le fond d’écran avec les 2 gars sur le coté, puis juste avant davoir les menus (options, quitter…) en bas à gauche, paf retour sous windows. J’essaye avec d’autre jeux de steam même problème. pourtant tout est à jour !!
Je le désinstalle et le réinstalle plusieurs fois sans succes…
En sachant que tous mes autres jeux tournent correctement (GTR2, F.E.A.R., etc.) je me pose des questions…
Donc si quelqu’un sait comment remédier à ce problème…
Merci pour vos réponses utiles ^^

Alors je viens de découvrir que c’est le mode OpenGL qui ne marche plus mais pourquoi ??

As tu un logiciel pour modifer l’aspect d’xp ?

Bonjour, je sais que ce sujet date de Mars mais j’ai ce probleme, j’ai désinstalé et réinstalé le jeu mais rien n’y fait, que ce soi sur Cs ou Condition zero, je lance le jeu, l’image s’affiche mais juste avan d’afficher les menus, le jeu plante et paf retour windows.

Une solution est connue ou quelqu’un peut m’aider s’il vous plait?

Merci d’avance :slight_smile:

Edit: [quote=""]
Alors je viens de découvrir que c’est le mode OpenGL qui ne marche plus mais pourquoi ??
[/quote]
Qu’est-ce que le mode OpenGL?

Edit 2: En cherchan un peut dans le fofo j’ai vu que une solution avait été donné, de passé par Steam ==>Sans succès pour moi
Edité le 13/09/2007 à 23:11

Personne? :’(

Salut moi aussi j’ai se probléme sauf que moi je vien juste de mettre steam en francais donc je sais pas si pe etre sa a changer quelqu chose mais moi avant sa marcher trés bien je sais pas pk sa fait sa now :confused:

C’ es pareil pour moi sa marchai très bien Samedi, et la plus moyen de jouer :’(

jpense ke c’est la new version enfin pe etre enfin jpense pas pask il on changé que le truc friendsdonc ché pas

salut j’ai moi aussi le meme probleme depuis hier soir. je lance le jeu, je voie l’image avec les 2 gars et hop retour sur window.
je sais qu’il y a eu une nouvelle version beta depuis hier et c’est surement en rapport avec ca car ca marchait tres bien hier apres midi encore.
passer par steam est exactement pareil et anglais et francais marche pas non plus
j’ai vu ausssi que les fenetre de steam sont un peu translucide avant de disparaitre et ca ne me le faisait pas avant hier soir. ca a l’air aussi legerement + lent .
j’ai chercher sur plein de forum mais personne ne parle de ce probleme a part ici.
si quelqu’un pouvait nous aider ce serai super sympa
merci
Edité le 14/09/2007 à 17:03

Mouer personne ne sais ? :confused: j’ai un pote qui me dit qui fo attendre que lui sa lui fait quelque foi des bug comme sa il atten 2- 3 jour sa remarche mais bon :frowning:

Je pense que ça a un raport avec la new version puisque Ey a eu le bug au même moment que moi…

Personne n’a de solutions pour nous? :confused:

Edit: Je vien de poster sur le fofo steam, a voir ce qu’ils en disent : http://www.steampowered.fr/forums/ftopic9139.php
Edité le 14/09/2007 à 18:12

ouer ta bien fait j’esper que quelqu’un connai la solution !!! pask moi cs ba jai une team et jdoi jouer moi !!! suis en manque !! :stuck_out_tongue:

Voila la solution est donné a l’addresse que j’ai donné précédement, suivez le lien :slight_smile:

c’est une bonne solution mais le pb c’est que je suis leader2 d’une team et il faut que je reste en contact avec les membre donc si quelqu’un avez une solution qui permet de garder les steam ami pendant le jeu sa serait bien.
merci d’avance.

MOi je sais pas pk ba je pe toujours parler sur amis !! meme si j’ai désactiver et sa marche trés bien ^^

[edit: arf suis un boulet xD jpe parle oui mais pas en jeux xD relou javou ]
Edité le 14/09/2007 à 21:50

Merci Darckman pour le lien.je viens de le faire a l’instant
ca marche nickel et les amis aussi.
j’ai moi aussi un ami qui ma dit qu’il fallait surement attendre 2/3 jours le temps que steam regle tout ca.
bon allez assez parler je file fragguer je suis en manque moi aussi :wink: … et encore merci.
Edité le 15/09/2007 à 00:12

moi g le meme probleme avec css le truc c que avec un 1.6 jarrive pas a changer larme de coter alros quand je vais dans les options
elle et a droite alros que dasn le jeu celleci et a gauche de plus mai graphisle son different alors que mon pc et di fois plus puissant que la conf recommendée
mai jaimera savoir si quelqu’un peu maider pou css ma page prededente reste trensparente et css me fa iretour window en me disant que une memoire ne peu pas etre lu avec un deux nom biazrre quelqu 'u n peu maider car je vien davoir la mx 518 et je peu mm pas men servir mdr les boulles