Forum Clubic

Problème lancement battlefield 2

Bonjour !

Alors voila je rencontre un petit problème avec battlefield 2… il m’est impossible de jouer le jeu refusant tout simplement de se lancer depuis que j’ai fait l’acquisition d’une nouvelle carte graphique (ATI 4870).

Je suis actuellement avec les pilotes 8.6, j’ai testé les 8.7 (beta) mais ça ne change rien, j’utilise Vista depuis plus d’un an et je n’ai jamais eu ce problème avec mon ancienne 2900 Pro

Lorsque je lance le jeu, celui-ci m’affiche le “splash” battlefield 2, ensuite écran noir puis retour windows sans message d’erreur rien comme si je n’avais jamais lancé le jeu…

Si quelqu’un à une idée du problème ce serait sympa de m’aider :frowning:

Merci !

as tu essayé de re-installé le jeu puis le patch après?

Oui, j’ai d’ailleurs formaté mon pc et le problème persiste (je n’ai pas formaté uniquement pour ça), même problème avant et après.

Bon !

Finalement après ma journée de taff je me suis penché sur le problème !

J’explique ce que j’ai dû faire si ça peu en aider d’autre…

Il faut éditer les fichier “video.con” situer dans les profiles et mettre une résolution très basse (j’ai mis 800x600), je sachant pas trop les fichiers pris en compte lors d’un démarrage du jeu j’ai édité tout ces fichiers trouvé, il devrait il y en avoir trois (si vous n’avez qu’un compte) 2 situé dans mes documents/battlefield 2/profiles/… et un autre dans le répertoire d’installation du jeu dans le répertoire profiles également.

Je doute qu’il faille modifier tous ces fichiers mais… au pire dans le doute n’éditez que celui de votre compte ou celui par défaut…

Bref ça fonctionne de nouveau :slight_smile:

tu fai comment excatement pour mettre a 800x600) je n arrive pas quand je clik sur le video.con ya cette fenetre[Photo supprimée]

Vieux ce sujet :slight_smile:

Ouvre le fichier avec le bloc note par exemple :wink:

Cool ! Comme quoi un vieux sujet ça peut servir !
En fait ce qui me bloquait moi c’était le taux de rafraichissement… Mon ancien écran était de 85 Hz, mon nouveau est de 60Hz . bah résultat, ça fait 2/3 ans que je ne jouait plus à BF2…

salut a tous !
:wink:
J’ai le meme probleme mai je suis avec XP !!

Merci de me porter aide ! j attend une reponse au plus vite :wink:

Est-ce que tu as fait ce qui est marqué plus haut ?

le probleme est que je nes pas se genr de fichier -.-’

en tout cas je n arive pas a le trouver :S

mon probleme est identice lorsque je lance bfd2 sa me donne une image blanche , sa prend la moitier de l ecran.

sa fait comme ci que sa lancer mes non sa se lance pas !

Salut à tous

ouvrez l’interpréteur de commande
“Démarrer”
dans le champ “rechercher” il faut écrire [cmd ] (validez par la touche ENTREE

et tapez la commande suivante (ou copier coller comme vous voulez :slight_smile:

notepad.exe “C:\Documents and Settings%USERNAME%\Mes documents\Battlefield 2\Profiles\0001\Video.con”

NB: celà doit fonctionner sous XP, Vista et Seven

pour ceux qui utliserai WINE sous LINUX recherchez par défaut à partir du chemin suivant:

/home/$USER/MesDocuments/Battlefield 2/Profiles/0001/Video.con

NB: remplacer $USER par votre nom d’utilisateur :wink:

Bon frag à tous
Edité le 12/04/2011 à 00:05