Forum Clubic

Probleme lags pc config neuve

Bonjour, j’ai un probleme de GROS lags dans tous mes jeux depuis l’achats de cette config ^^’

Avant, tous mes jeux passer et depuis cette config je n’ai plus rien qui passe.

Ps: En touchant dans le bios dans la categorie de la Ram j’ai quelques jeux qui passent et d’autres me font redemarrer le pc apres leur lancement.

Ps2: Ma carte graphiques est une 512mo et est detecter en 1024go (Hypermemory est peut etre le probleme???)

Auriez-vous quelques suggestion pour m’aidez?

Je ne joue pas sur internet je precise ^^

j’ai desactiver anti virus , anti firewall, anti-tout ^^ et toujours pareil.

Par exemple: Je lance le dernier james bond (avec bios config default) j’ai FPS 07.00 pendant les sequences

et en touchant les reglages de la section ram dans le bios , j’ai 25 voir 30fps en sequence et le jeu tourne niquel

Mais les autre jeux me font redemarrer windows quand je les lancent ^^’

Je suis sur windows xp et ma carte video et bien configurer.

JE pense que c’est ma carte mere P5GC-MX/1333 qui est bidon NoN ??
Peut etre pas compatible avec mon processeur NoN??

En l’attente d’une reponse…

SiSoftware Sandra

Processeur
Modèle : Intel® Pentium® 4 CPU 3.20GHz
Vitesse : 3.20GHz
Noyaux par Processeur : 1 Unité(s)
Threads par Noyau : 2 Unité(s)
Cache de Données Interne : 16ko, Synchrone, Ecriture Directe, jeu à 8 voies, 64 octets de taille de ligne, 2 partages de threads
Cache sur Carte L2 : 1Mo, ECC, Synchrone, ATC, jeu à 8 voies, 64 octets de taille de ligne, 2 lignes par secteur, 2 partages de threads

Système
Système : System manufacturer System Product Name
Carte mère : ASUSTeK Computer INC. P5GC-MX/1333
Bus : ISA PCI PCIe IMB USB i2c/SMBus
Support MP : Non
APIC MP : Oui
BIOS Système : American Megatrends Inc. 0402
Mémoire Totale : 1Go DIMM DDR2

Chipset
Modèle : ASUS 82945G Processor to I/O Controller
Vitesse du Bus Principal : 4x 200MHz (800MHz)
Mémoire Totale : 1Go DIMM DDR2
Vitesse du Bus Mémoire : 4x 167MHz (668MHz)

Système Vidéo
Adaptateur : ASUS EAH4670 series (512MoDDR3, PCIe 2.00 x16, PS3.0, VS3.0)

Dispositifs de Stockage Physiques
MAXTOR STM3250310AS 250Go (SATA150, NCQ, 8Mo Cache) : 233Go (C:) (D:)
PHILIPS DVDR824DP (ATA33, DVD±RW, CD-RW, 8Mo Cache) : 374Mo (E:)

Dispositifs de Stockage Logiques
Disque Local (C:) : 175Go (NTFS) @ MAXTOR STM3250310AS 250Go (SATA150, NCQ, 8Mo Cache)
Disque Dur (D:) : 58Go (NTFS) @ MAXTOR STM3250310AS 250Go (SATA150, NCQ, 8Mo Cache)
P5GC-MX Series (E:) : 374Mo (CDFS) @ PHILIPS DVDR824DP (ATA33, DVD±RW, CD-RW, 8Mo Cache)
3.5" 1.44Mo (A:) : N/A

Périphériques
Contrôleur Hub LPC 1 : ASUS 82801GB/GR (ICH7 Family) LPC Interface Controller
Périphérique Audio : ASUS 82801G (ICH7 Family) High Definition Audio
Codec Audio : Realtek Semiconductor 0662h
Périphérique Audio : ASUS AA38h
Port(s) Série(s) : 1
Port(s) Parallèle(s) : 1
Contrôleur de Disque : ASUS 82801G (ICH7 Family) Ultra ATA Storage Controller
Contrôleur de Disque : ASUS 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller
Contrôleur USB 1 : ASUS 82801G (ICH7 Family) USB Universal Host Controller
Contrôleur USB 2 : ASUS 82801G (ICH7 Family) USB Universal Host Controller
Contrôleur USB 3 : ASUS 82801G (ICH7 Family) USB Universal Host Controller
Contrôleur USB 4 : ASUS 82801G (ICH7 Family) USB Universal Host Controller
Contrôleur USB 5 : ASUS 82801G (ICH7 Family) USB 2.0 Enhanced Host Controller
Contrôleur SMBus Système 1 : Intel 801xx/63xx SMBus

Services Réseau
Adaptateur(s) Réseau(x) : Atheros L2 Fast Ethernet 10/100 Base-T Controller - Miniport d’ordonnancement de paquets (Ethernet, 100Mbps)

Gestion de l’Énergie
Etat de la Ligne AC : Connecté

Système(s) d’Exploitation
Système Windows : Microsoft Windows XP (2002) Professionnel 5.01.2600 (Service Pack 2)
Compatibilité de Plate-forme : x86

Quelle est ton alim?

mon alimentation est une ADVANCE ATX-5000 - 480 WATTS (vent.80mm)

(Je l’ai changer en croyant que c’etait mon ancienne alim qui etait pas assez puissante…Sans résultats :frowning:

J’ais bien peur que cette alim n’est pas plus puissante que ton ancienne :frown::peur:

Regarde en plus elle est testé ici.

Il aurait fallu venir ici plus tôt :jap: mais bon.

Je ne sais pas ce que demande ce jeu en terme de ressource :neutre:
Edité le 12/11/2008 à 17:06

lol jvai voir sa dessuite mais je suis aller dans mon bios pour vous montrer ce que je touche pour que james bond passe nikel mais les otre jeux relance windows ^^

BIOS D’ORIGINE

  1. Configure DRAM Timing by SPD ----->ENABLE
  2. Hyper Path 3 ------------------------------>AUTO
    3.DRAM Throttling Threshold-------------->AUTO

Avec cette config tous mes jeux lagues

BIOS TRAFIQUER (^^)

  1. Configure DRAM Timing by SPD ----->DISABLE

                                  ----->DRAM CAS                                 ----->5
                                  ----->DRAM RAS                                 ----->4
                                  ----->DRAM RAS                                 ----->4
                                  ----->DRAM RAS                                 ----->15
                                  ----->DRAM write RECOVERY tIME ----->4
    
  2. Hyper Path 3 ------------------------------>DISABLE
    3.DRAM Throttling Threshold-------------->DISABLE

aVEC CETTE CONFIG quelques jeux passe et d’autres me font redemarrer le pc

j’en n’ai marre !!! ^^

Télécharge cpu-z

Lance-le et fais un screen de l’onglet memory ainsi que de l’onglet SPD en sélectionnant une ou ta barrette de ram :jap:

Et bien mauvaise pioche, les alims Advance ne sont vraiment pas géniales :confused:
Possible que ça vienne de la (mais pas sûr, une HD4670 ne consomme pas tant que ça non plus)
Edité le 12/11/2008 à 17:14

désoler si le screen est louche ^^’

http://img89.imageshack.us/img89/3865/sanstitrecc0.jpg

Très bien le screen :jap:

Donc, la tu est bien réglé :oui:

Mais il ne faut pas touché aux réglages de la ram, car tu ne gagnera rien :jap:

Sinon ta carte mère n’est pas si bidon que ça car elle supporte les core 2 duo :icon_biggrin:

Tu joue en quelle résolution sur ton jeu?

MAis c’est bizarre que quand je touche les reglage de RAm dans le bios je peux jouer a James bond 2008 et ALerte Rouge 3 ^^ Non?

Je joue en 1024/768. Mais j’ai tester en 800/600 tous en bas resolution des textures et sa fait pareil.

Avant j’avais comme config:

un pc acheter dans un magazin

HP pavillon model T759.fr est sa tourner nikel.

Ma carte mére a griller, jai acheter carte mere, barrete de ram, alim, diske dur, carte graphike et du coup j’ai plus rien qui tourne…LoL

en ratio j’ai sa DRAM:FSB 10:6 c’est bon?

Oui c’est bon :jap: