Forum Clubic

[Probleme] Lag dans tous les jeux?

Bonjour,

je ne savais pas vraiment comment exprimer en un mot ce qui se passe sur mon ordi, alors je l’ai assimilé a un lag :neutre:

En fait, dans tous les jeux, j’ai un énorme problème : j’ai un décallage entre le moment ou j’appuie sur la touche et le moment ou l’action se réalise :ouch:

Ce décallage est d’au moins 2 à 4 bonnes secondes, et bon, c’est pas que mais…, on joue 'achement moins bien dans ce genre de conditions :pt1cable:

Je tiens à préciser que ca ne vient pas d’un fps trop bas, car le jeux est hyper fluide, pas de probleme, c’est que du 800*600 :paf:

Vous sauriez d’ou ca peux venir?

La config du bestiau posant probleme :

  • Athlon 64 3500+ (AM2)
  • 512 de Ram DDR2
  • Geforce 6100

edit : il est bon de préciser que le disque dur a été défragmenté et que l’anti virus est utilisé sur d’autres machines ne posant pas de problemes :super:

Bonjour,

Ta config n’est pas au top, mais le problème doit surement venir du clavier. Je parie que c’est un sans fil…

Sinon, sur quels jeux tu rencontres ce problèmes?

Sur tous tes jeux, ou sur certains en particulier?

Perdu, c’est un clavier filaire tout ce qu’il y a de plus classique en usb

Sinon oui, comme mit dans le titre du topic, présent sur tous les jeux que j’ai mit : trackmania united et motorama :cry:

Je suis une quiche pour tout ce qui est materiel informatique, mais je crois que ta GeForce 6100 ne vaut pas grand chose, même pour du 800x600…

Et puis les claviers USB, y’avait une bidouille sous XP, si j’arrive à remettre la main dessus…

non mais non, je sais reconnaitre quand l’ordi a un probleme de puissance, mais là, faut pas charier :neutre:

Motorama il doit tourner sur une 8100 et encore… il est pas du tout exigeant, c 'est un p’tit jeu en java tout ce qu’il y a de plus simple :stuck_out_tongue:

Donc on va mettre de coté le manque de puissance, je pense :whistle:

Un p’tit coup d’antiv-irus, de ccleaner et de spybot peut pas faire de mal et au moins ca permettra d’ecarter les causes type virus/spyware, etc…

oui oui, j’ai fait un passage antivir+antispy :super:

Drivers mis a jour hier effectivement, j’y ai pensé en me disant que ca pourrait venir de là :oui:

Le plus bizarre, c’est que y’a une semaine ce me le faisait pas du tout :sweet:

Bah alors c’est windows qui s’est emêlé les pinceaux. Un bon scandisk suivi d’une défrag peut aider le pauvre 'dows a mieux fonctionner.

Passe un coup de autorun, un logiciel qui va vérifier ce qui démarre en même temps que ton windows.

autorun??? kézako? :pt1cable:

Je pense que je vais me faire effectivement un scandisk, la défrag, comme dit plus haut, je l’ai déja fait :super:

Voilà Autoruns

En effet c’est un comportement étrange, lag n’est pas le terme exact car il est généralement attribué à internet, néanmoins l’effet est un peu similaire.

Drivers à jour, scandisk et defrag ok, antivirus passé… on a déjà pas mal bossé et touché à l’essentiel des problèmes potentiels.

Histoire de filtrer plus avant :

  • as-tu fait des modifications sur ta machine avant l’appartition de ce problème ?
  • y-a-t’il dans ton gestionnaire des tâches (CTRL + ALT + SUPPR) des programmes qui consomment énormément de mémoire et/ou processeur en plus de ton jeu ?
  • as-tu la possibilité de tester avec un autre clavier ?

Ca le fait que sous les jeux, pas sous windows également ?

essaye avec un autre clavier et une autre souris et débranche tous ce qui n’est pas indispensable, vérifie l’usb dans le gestionnaire de périf, bon courage.

Une idee comme ca. car moi ca mes deja arrivé.le disque dur avais des drivers bugé. donc quand je deplacait un fichier de 100mo ca mettait bcp de tps. essai de voir si ca.
sinon probleme drivers ou materiel.