Forum Clubic

Probleme kit 5.1

Bonjour,

J’ai un probleme avec mon kit d’enceintes 5.1, les Creative Inspire T5900 :
Je n’arrive pas a leur faire sortir du son 5.1, en fait il n’y a que les avants, les bass et le central qui marchent, les arrieres ne marchent pas … J’ai essayer d’interferer les branchement, et de brancher les avants sur les ports des arriere et les arrieres sur les ports des avants, et la c’etait les arrieres qui marchaient, mais les avants de marchaient pas …

Pareil dans les jeux, le son sort en stereo par les avants … mais rien par les arrieres … j’ai réglé dans le paneau de contrôle j’ai séléctionné " enceinte surround 5.1 mais sa n’a rien changé …

Pourriez vous m’aider a leur faire cracher du 5.1 a ces enceintes ?

ps : je precise que je n’ai pas de carte son je n’ai que le chipset realtek de ma Asus A8N-SLI .

Sil vous plai aidez moi :sweet:

J’ai pensé que sa pouvai être les port des arrieres qui ne marchaient pas … mais s’est bizard le kit est tout neuf je l’ai eu vendredi dernier :??:

Tu as configuré correctement ton chip realtek ? Il est bien sur 5.1, tu as mis également 5.1 dans les options sonores de windows ?

ton kit il marche parfaitement puisque tu as réussi à faire marcher les hp arrière en inversant les sorties de la cs.

sinon, écoute amd_manaic, j’aurais dit la même chose.

Oui j’ai réglé en mode surround 5.1 dans les options de windows … J’ai aussi telecharger un programme de Nvidia pourl e chipset sonore, j’ai un peu bidouiller dedans puis j’ai regarder une scene du seigneur des annaeux, mais aucune restitution 5.1 … les arrieres sont muets …

mais t’es en spdif au moins ? tu dis bien aux driver et au player vidéo d’utiliser le spdif pour le dolby digital ?

si c’est pas le cas et que t’es en minijack analogique (3xstéréo) tu dois alors configurer le player pour qu’il décode le DD. et peut-être installer une codec de décodage style ac3 filter.

edit : je viens d’aller voir les spec du t5900, pas de spdif, donc tu dois parametrer le décodage en software.

Oula je n’ai pas tout compris :??: Tu pourrais m’indiquer la marche a suivre please ?

une piste 5.1 d’un dvd video c’est de l’ac3, du 6 canal digital, ça doit être décodé en analogique. comme ton kit n’a pas de décodeur et ta puce son non plus c’est windows qui doit le faire, l’option doit être activée dans les options du player vidéo. en plus un codec doit être installé, tu peux essayer ac3 filter (qu’il faudra aussi configuré pour décoder le signal directement) http://www.free-codecs.com/download/AC3_Filter.htm

Ok merci je m’y met :wink: