Forum Clubic

Problème : jeux vidéos "accélérés" [Résolu]

Bonsoir à tous, :hello:

j’ai essayé de trouvé une solution au problème, mais n’en trouvant pas, je poste un sujet :frowning:

Le bug se produit avec la démo de NFS Most Wanted, mais je l’avais déjà rencontré avec GTA San Andreas. Il s’agit en fait d’une accélération de la vitesse du jeu… la vitesse doit être doublée à mon avis et c est très dérangeant… imaginez un instant démarrer avec la Cayman S, le compteur affiche 150 km/h mais on doit être à près de 350 vu la vitesse de défilement du paysage. :grrr:

Il faut préciser que sous Far Cry, rien de tel ne se produit, et je ne l ai pas encore noté sous Quake4… Serait-ce un problème de Direct-X ? :??:

Je vous remercie d’avance pour vos réponses,

cordialement Antoine. :neutre:

Config :

CPU : AMD Athlon 64 X2 4800+
Carte mère : Asus A8N-SLI Premium
Carte graphique : Galaxy GeForce 7800GTX 256Mo
Ram : Corsair PC3200 1024Mo XMS Twinx LL (2x512Mo)

sous Windows XP Sp2, avec les dernières mises à jour et le dernier pilotes nvidia fraichement installé… :riva:

Quelqu’un a eu le meme probleme.Fais une recherche.
Il a installer un patch pour le dual core je crois.

Edit:
Ici
http://www.clubic.com/forum/comme-video-ga…u–t312070.html
Lit le 1er post.

Merci beaucoup tidus, tu me sauves :slight_smile:

Edit : Patch appliqué et base de registre modifié… Problème résolu.
Encore merci :stuck_out_tongue:

Ton processeur est tellement bien qu’il met un turbo dans les jeux :ane:

Ravi de savoir que ton prob est résolu :clap:

oui :jap: moi je me disais que c’était toute la config qui faisait en sorte que le NO2 (de NFS) n’était plus une illusion ^^