Forum Clubic

Problème jeux Crysis

Bonjour,

J’aimerais savoir si il est normal que j’obtienne un gros artefacte tout blanc qui bouche complétement la vue, qui disparait après un moment et qui revient en jouant à Crysis avec la configuration ci-dessous.
Je précise que celà m’est arrivé après plusieurs minutes voir d’heures de jeu.
Sachant que les autres jeux fonctionnent parfaitement. (UT3, Tomb Raider, Half-Life 2 …)

Boîtier : Antec P180
Carte mère : Striker II NSE nForce 790i SLI / BIOS 0305 / Drivers 15.17
CPU : Core 2 Extreme QX9650 @ 3.00 Ghz
Mémoire RAM : OCZ PC3-10666 ReaperX HPC Enhanced Bandwidth 4 Go
Carte graphique : Leadtek WinFast PX9800 GTX / Drivers 175.16 WHQL
Refroidissement CPU : Thermalright Ultra-120 eXtreme Edition + ventilateur 120mm
Système d’exploitation : Windows Vista Edition familiale Premium 64 bits SP1 / dernières mises à jour

Je joue à Crysis en DirectX 10 et en 64 bits.

Merci de vos réponses ! :slight_smile:
Edité le 18/06/2008 à 09:00

salut, c’est quoi ton alimentation ?

et sinon la carte graphique tu l’as oc ?

tu peux toujours essayer de descendre la résolution et la qualité textures pour voir si ça le fait toujours.

crysis est réputé pour mettre à mal les cg mais il y a quand même un problème :frowning:

Alors mon alim. c’est une Neo HE 500w.
La carte graphique n’est pas du tout overclockée. D’ailleurs tous les réglages sont par défaut.

A mon avis c’est un problème du jeu car je vois plein de gens qui ont différents problèmes avec ce jeu avec différentes configurations et drivers.

Je précise qu’il ne s’agit pas d’artefactes habituels dus à la surchauffe de la carte graphique car je vois encore l’arme. En plus dans mon cas ils partent et ils reviennent après quelques secondes et ainsi de suite. Je suis donc obligé de quitter le jeu et de le relancer.

J’ajoute encore que les autres jeux fonctionnent parfaitement.

ta mis a jour le jeux? tente une réinstallation…

Oui oui il est à jour, tout est à jour.
J’ai tenté plein de formatage et de réinstallation avec les drivers 175.16 et 174.74.
Avec les 174.74, au bout de quelques minutes de jeu ça plante littéralement avec le son en boucle.

Si quelqu’un a à peu près la même config que moi et qui joue à Crysis sans AUCUN problème bizarre après 1 voir 2 heures de jeu avec les réglages sur “très élevé”, me dise comment il fait.

mais le patch de crysis

Patch le jeux… Moi avec ma config, j’ai pas D’artefact… essaie un pilote Beta :neutre:

Cette fois pas d’artefact mais retour sous windows …

Pffff …

moi j’ai windows xp media center 2005 sp3
amd athlon 3800X2
ati sapphire HD2900 PRO 512MO DDR3
2048mo ddr
crysis tourne a fond en mode très élevé (grace au patch qui permet d’activé le très élevé) j’ai tout activé aucun ralenti

essai de reinstaller ta carte (pilote) peut etre que tes pilote ne sont pas très mure

sur un 17pouce en 1280x1024
sa me va parfaitement

tu en pense quoi?
bien sur je ne sais pas combien j’ai de FPS tout ce que je sais c’est que le jeux reste fluide et aucun ralentit (je doit surement tourner entre 10-20FPS) mais c’est absolument jouable

Il ne s’agit pas de problème de ralentissement, mais d’un problème de stabilité.
J’ai essayé les derniers drivers et les avant-derniers pour la carte graphique et la carte mère. Rien à faire avec ce jeu.
J’ai donc un Geforce 9800 GTX avec les derniers pilotes en date (175.16) et le jeu patché en 1.2.1.

existe t-il des jeux qui on besoin de autant?

c’est quoi ton pc?
tu l’a fait monter par un pro?
car la je voit pas trop le problem?

Tout est dit au début.
Oui je l’ai fait monté directement au magasin.

Non.
Est-ce que Crysis est réputé pour ne pas fonctionner correctement en Dx10 ?
Est-ce qu’il y a des gens qui arrivent à le faire fonctionner en Dx10 sans qu’il y ait de bug ?

Au fait quelle carte graphique et drivers possèdes-tu ?

Ah ouai alors je suis peut-être tombé sur les derniers drivers en ligne qui foirent avec Crysis.
En plus j’ai pas trop le choix de drivers avec ma 9800 GTX étant donné que j’ai essayé les deux autres drivers la supportant et qu’ils foirent aussi.

+1, car j,ai ces pilotes je crois, du moins les denier WHQL je crois, et j’ai pas de pb sous Crysis avec une 8800GT…

Juste au cas ou, t’est-il possible d’installer rivatuner puis de mettre la temp’ a l’écran quand tu joues afin de confirmer que tout va bien a ce niveau ?

Sinon, je pense également a un problème de pilote.

J’vais déjà tester en Dx9.
Si quelqu’un possède une 9800 GTX et qui joue en Dx10 / Très élevé, il est également le bienvenu.