Forum Clubic

Problème Ipod Nano

Bonsoir à tous, j’ai un Ipod nano 2GB.

Mon problème est simple à expliquer, il me demande de le restauré mais, lorsque je l’insère sur mon pc, il n’est pas détecté. LOrsque par hasard (une fois sur 50) il est détecté, on me dit que la restauration est impossible…

J’ai téléchargé Ipod Updater pour me permettre de le restaurer mais il ne le détecte pas… Que faire?

Merci à vous!

Bonjour,

Lorsque tu branches ton Ipod sur ton pc, est-ce qu’un lecteur amovible apparait dans le Poste de travail ?

De plus, est-ce que lors du premier branchement de l’Ipod à ton pc, un petit icône en bas à droit est apparu te disant que le périphérique a été bien installé ?

J’ai mon Ipod depuis 1an et demi et je n’ai jamais rencontré ce problème, lorsque je le branche, l’ipod affiche: “Utilisez Itunes pour effectuer une restauration”.

Mais Itunes ne le détecte pas…

C’est le premier problème que je recontre avec mon Ipod, jusqu’ici jamais rien!

Et non, il ne le détecte pas comme lecteur amovible.
Edité le 12/06/2008 à 14:27

As-tu essayé de brancher ton Ipod sur un autre port USB ?

Ton Ipod fonctionne bien hormis cela ?

Il fonctionnai bien, maintenant, il affiche tout le temps “faire une restauration avec Itunes”.

Je l’ai branché sur 3 ports différent et rien y fait…

Je sais vraiment plus quoi faire!

Les nanos c’est avec la mémoire flash non ?
Auquel cas, il se peut qu’une puce mémoire soit deffectueuse …

Je ne sais pas, mais il n’est jamais tombé ni rien, j’ai même un protège anti-choc.

J’ai téléchargé des podcasts et le lendemain, j’écoutai mon la musique et d’un coup plus rien, je regarde mon Ipod et on me demande de le restaurer…

Possible Bes, malheureusement je crois que la garantie n’est que d’1 ans :arf:

Lorsque tu allumes ton Ipod sans le brancher au pc, il t’indique de faire une restauration avec iTunes, c’est exact ?

As-tu essayé de redémarrer l’Ipod en appuyant pendant quelques secondes sur le bouton play et le bouton du milieu, des fois que :neutre: ?

J’ai essayé une cinquantaine de fois et il me demande toujours de le restauré avec Itunes, ensuite je le branche et il n’est pas détecté.

J’ai essayé aussi cette manipulation, il affiche ensuite le logo d’apple puis ensuite il remarque “restauration…”

As-tu essayé de faire la restauration depuis un autre pc ?

Je l’ai connecté sur mon ordinateur portable mais il ne le détecte pas non plus!

Je pense que l’idée de Bes était la bonne alors :neutre:

As-tu réussi à re-détecter ton Ipod sur ton pc, comme tu le disais dans ton premier post ?

Non plus depuis 2 jours maintenant…
Il se recharge mais rien de plus…

bonsoir mon ipod nano8gb ne s allume plus que faire:(


;)

Bonjour, j’ai un iPod nano 4 GB (un des premiers modèles sortie) et récemment j’ai installer la version Itunes 7 et depuis, quand je branche l’iPod, il me dit que l’appareil est corrompu donc je fais restaurer puis il me dit au bout de quelques minutes qu’il n’a pas pu être restauré car une erreur inconnue s’est produite (1433).

Qu’es-ce que je dois faire?


askimc, tu dois sûrement charger ton iPod pour qui s'allume car j'avais déjà ce problème avec le mien et il était tout simplement complètement déchargé.

On est à la version 8 d’iTunes maintenant si jamais^^
Pour vava-67, essaie d’éteindre l’iPod, de le brancher et de démarrer iTunes.
Apparemment, ça marche.