Forum Clubic

Problème Ipod / Mac

Bonjour à tous,

J’ai déjà posté dans la catégorie Audio… avant de me rendre compte que le problème venait de mon mac.

Voilà le soucis,

J’ai un ipod 30GB et un MacBook Pro early 2008 Snow Leopard 64b et le dernier iTunes.
Lorsque je connecte mon ipod à mon mac, itunes se lance, l’ipod est reconnu mais il ne reste seulement quelques secondes, puis disparaît. J’ai donc relancé mon iPod, puis mon iTunes, puis mon MacBook, puis changé de câbles… mais rien n’y fait !
J’ai donc essayé sur d’autre ordinateurs, Mac et PC, tout fonctionne correctement.
Le problème vient donc de mon Mac, mais je ne sais pas d’où.

Alors si vous avez une idée, ou déjà eu ce problème aidez moi svp !

PS:(mon premier poste ici)

Up !

T’as essayé sur un autre port USB de l’ordi?
en enlevant ou en mettant un hub USB ?

Y’a peut-être un faux contact.

Est-ce que l’iPod est visible dans la liste des périphériques dans “Informations système”

Ouai bien sur, j’ai essayé tout mes ports ( le deux malheureux ports des MB ) et un hub aussi. Je n’ai pas regardé dans information system, je regarderai ce soir

Il s’agit peut-être tout simplement d’un probème avec ton mac, tu devrais peut-être le rapporter au SAV.

j’ai arrangé mon problème il y a deux jours, j’ai réinstallé itunes. Mon ipod fut reconnut mais qu’un seule fois :etonne2: j’ai donc re-reinstaller itunes, puis j’ai put reformater mon ipod. Depuis je n’ai plus de soucis :stuck_out_tongue:

Bon ben tant mieux, je suis content que ton problème soit réparé :slight_smile: