Forum Clubic

Problème iPhone 3G avec windows XP sp3. (Pas de détection du matériel)

bonjour à tous, j’ai un gros problème, et je compte sur vous pour m’aider car la, je ne sais plus quoi faire.

Mon iPhone n’est plus du tout reconnu par mon PC !
Lorsque je le branche, je n’ai aucune activé qui se produit, aucun signe. Je n’ai même pas de message, phériphérique détecté ou un truc dans le genre. Dans le gestionnaire de périphérique, je n’ai rien qui correspond à l’iphone. Itunes (dernière version) que je viens d’installer proprement pour la 1er fois depuis mon formatage ne reconnais pas non plus mon iphone (normal puisque matérielement, il ne l’est pas non plus par windows).

  • Mon iphone 3G n’est pas du tout Jailbreaker !
  • J’ai essayé plusieur port USB 2.0 (sans succès).
  • J’ai rebooté mainte fois PC et iPhone et j’ai réinitialisé l’iphone via les options (sans succès non plus).

Chose étonante : L’iphone est bien reconnu sur un autre PC portable qui tourne sous win vista. Par contre chez moi avec windows XP sp3. Ca bug. C’est que le problème viens bien donc de mon PC.

C’est un problème que j’ai souvent rencontrer, généralement, il suffisait de rebooté, ou de déplug, replub le téléphone mais la… plus rien ne fonctionne.

Avec vous des idées ? J’ai chercher pas mal sur google et les problème les plus courant viennent souvent de itunes et non de windows.

Je ne sais vraiment plus quoi faire
(a pars un reformatage mais j’aimerais évité si possible)

Bonsoir,

Le service IPod est bien OK ainsi que ITunes helper. Tu n’as rien viré au démarrage, pas désinstallé MobileMe ?

En sus ici : support.apple.com…
Edité le 18/06/2009 à 21:45

J’ai déjà un peu parcouru cette page d’aide d’apple.

Bien entendu j’ai vérifié le service en question et il était bien présent et démarrer.

Néanmoins je pense que j’ai plutôt un problème de driver.
J’ai vérifié la présence du fichier “USBAAPL.SYS” et je ne l’avais pas, je l’ai donc rajouté dans C:\Windows\system32\drivers
mais après un reboot, ca n’a rien changé.

Et apple ne donne pas plus de détails la dessus :frowning:

Une idée ?

As tu essayer de désinstaller :
iTunes,
Bonjour,
MobileMe

Et reinstaller une nouvelle version de iTunes

Non je n’ai pas essayé, mais si mon ordi même ne détecte pas l’iphone, je vois mal comment itunes peu le trouvé.
De plus, comme je l’ai précisé je n’avais pas encore installé itunes auparavant… Et Je viens d’installé la dernière version quand j’ai vu que le firmware 3.0 était disponible. C’est de la que je me suis aperçu que mon téléphone n’étais pas détecté par mon ordinateur lorsque je le pose sur le dock. Et j’ai essayé avec un autre cable aussi mais ca ne change rien.

regardez ce site www.iphone4g-pro.com…