Forum Clubic

Probleme Ip ==> Domaine

Voila sur l’un de mes pc (serveur) ip 192.168.0.3 précédé d’un routeur dont le firmware et le dd-wrt la plage dhcp est 192.168.0.100==> 192.168.0.50

Quand je ping en cmd google.fr la réponse est hote inconnue
par contre si je ping avec l’ip google ca marche.
cela me bloque mes mise à jour antivisrus

Quelqu’un aurait-il une idée

Merci

Salut,

Quand tu fais un IPCONFIG /ALL dans ton terminal, tu as bien les ip des serveurs DNS ?

Je vois l’adresse ip de mon routeur mon serveur est en ip fixe et dans le dns j’ai rentré la même chose que pour la passerelle 192.168.0.2(routeur).

et dans la config du routeur, tu as bien prciser, qu’il devait faire le relais DNS ?

Je ne suis pas sûre de ta config, mais en gros, tu as un routeur entre Internet et un switch. Sur le switch, tu as en plus du routeur ton serveur qui est en IP fixe, et d’autres machines qui sont en DHCP.
Le DHCP, et le relais DNS proviennent du routeur.
Tous les PC arrivent à accéder au Net (par les adresses DNS) sauf ton serveur.
C’est bien ça ??

De toute facon, si tu accède à un site par son ip et nom par son nom c’est qu’il y a un probleme de DNS.

soit le DNS du FAI est down mais c’est quasiment impossible, soit ton routeur ne fait pas le relais entre lui et le DNS.

je te conseille de mettre le dns de ton FAI dans tes paramètres IP au moins tu sera sur de ton coup.

oki merci mon serveur est le seul en ip fixe mes autres pc sont fournit par le dhcp et eux fontionnent nickel je vais aller voir du coté de mon routeur pour voirs au sujet des dns

Sinon, il est vrai que, comme l’a dit antony_bartounet, il est préférable de passer directement par les DNS des FAI.

Pourquoi “préférable” ? Ca marche très bien en laissant le routeur tout faire (à condition que tout soit bien paramétré bien sur). Et ça évite d’avoir à se rappeler les DNS du FAI…
Amitiés
Janus