Forum Clubic

Probleme internet vista

Bonjour à toutes et à tous,

Voilà mon problème:

Je possède vista version basique sur un portable fujitsu siemens.
Tout fonctionnait bien jusqu’à l’utilisation de ccleaner…
Depuis lorsque j’utilise firefox ou ie7 j’ai accès à internet puis au bout de 5 mn environ un sablier apparait et la page ne se charge pas quand je veux accéder à un autre site.le redemarrage est obligatoire pour accéder à nouveau à internet.

Je précise que le ping du site de google fonctionne, j’ai donc un accès internet disponible .
Le demarrage en mode sans échec permet de se connecter sans problèmes.
Voilà pour mon analyse très succinte du problème.
J’ai desinstallé et reinstallé firefox mais cela ne change rien au problème.

Joyeux Noel à tous :slight_smile:

Ccleaner, vous l’avez utilisé pour nettoyer le registre? Si oui avez-vous accepté la sauvegarde qu’il propose avant de réparer ou nettoyer le registre? Si oui faites un clic droit dessus et choisissez fusionner

Bonjour,
J’ai lancé un nettoyage automatique et on ne m’a pas demandé de faire des sauvegardes.

Sinon coté nouveauté vista me demande de rentré la clé windows et me propose sinon un demarrage limité ?!
Je pense que ccleaner a du effacer un fichier lié à la clé…
J’ai essayé de rentrer la clé mais la tentive de connection a échoué donc je pense que je doit utiliser un vista bridé.

Merci de m’aider svp :slight_smile:

Je pense que Ccleaner n’y est pour rien, car la fonction nettoyage ne s’en prend qu’aux fichiers temp, et n’a donc pas pu être à l’origine de vos problèmes. Il faut peut-être envisager la présence de virus et autres cochonnerie du même genre.

Je viens de lancer malwarebytes pour un scan approfondi qui n’a rien trouvé…