Forum Clubic

Problème installation

Salut !!!!!!!!!!!!

J’ai un problème, je voudrais télécharger et installer le pilotes ATI Catalyst 6.2 pour ma carte graphique (Radeon 9800 Pro). Pour le téléchargement tout va bien mais pour l’installer sa bug. A la fin du téléchargement, il y a une petite fenêtre pour finir l’installation. Mais sa va jusqu’à la moitié et sa arrête, j’ai attendu 30 minutes, sa n’a pas avancer, SA BUG !!!! :pfff:

C’est quoi le problème ?

Merci d’avance pour vos réponse

C’est pas pour ta carte graphique
ATI Catalyst 6.2 fonctionne uniquement avec des radeon série X1000
donc plutôt

les 6.2 sont pour :

  • Radeon X850 XT Platinum- Radeon X850 XT- Radeon X850 Pro- Radeon X800SE- Radeon X800 XT Platinum- Radeon X800 XT- Radeon X800 XL- Radeon X800 Pro- Radeon X800 GTO²- Radeon X800 GTO- Radeon X800 GT- Radeon X800- Radeon X700LE- Radeon X700 Pro- Radeon X700- Radeon X600 XT- Radeon X600 Pro- Radeon X550- Radeon X300SE HyperMemory- Radeon X300SE- Radeon X300- Radeon X1900 XTX- Radeon X1900 XT- Radeon X1800 XT- Radeon X1800 XL- Radeon X1600 XT- Radeon X1600 Pro- Radeon X1300- Radeon 9800XT- Radeon 9800SE- Radeon 9800 Pro- Radeon 9800 Platinum- Radeon 9800 128bits- Radeon 9800- Radeon 9700 Pro- Radeon 9700- Radeon 9600XT- Radeon 9600SE- Radeon 9600 XT- Radeon 9600 Pro Lite- Radeon 9600 Pro- Radeon 9600- Radeon 9550XT- Radeon 9500 Pro- Radeon 9550- Radeon 9500- Radeon 9250SE- Radeon 9250- Radeon 9200SE- Radeon 9200 Pro- Radeon 9200- Radeon 9100- Radeon 9000 Pro- Radeon 9000- Radeon 8800LE- Radeon 8800- Radeon 8500LE- Radeon 8500- Radeon 7500LE- Radeon 7500- Radeon 7000E- Radeon 7000Les produits compatibles
    :whistle:

C’est ce que j’ai lu :neutre:
Défois les derniéres versions marche pas sur certaines cartes.

je l installe se soir sur le mien,je verrai bien donc :neutre:

bonne chance :MDR
Le mieux c’est celui fourni avec le CD et puis comme ça pas de problême surtout qu’une nouvelle version change pas grand chose

pas essayé encore les 6.2 :neutre:

toujours avec les omegas http://www.omegadrivers.net/ati/win2k_xp.php

Jamais eu de problèmes avec ceux là :wink:

bon ,je viens de l’installer et ?
sa marche:whistle:
de toutes facon,je telecharge toujours les derniers drivers pour tous mon matos, :smiley:

tout le monde sait que les pilotes catalyst sont les plus merdiques du monde :ane:

Ca doit faire un moment que t’as pas toucher à une ati, parce que même s’ils restent un peu moins bien que les nvidia, ils sont devenus tout à fait fiable et performant.

perso j’ai une 9600 pro en 256 Mo et j’ai installer les pilotes catalyst 6.2 et ça mareche tres bien. J’ai aucuns problème de compatibilité et ma carte n’est pas une série X1000.

Et pour en revenir au pilotes ATI, il sont peut-etre merdique comme tu dit (ce qui est faut d’ailleurs) mais n’en pèche que c’est eux qui ont les meilleurs carte graphique surtout avec leur derniere X1900XT.

a oui,et c est qui tout le monde? :ane:

Salut,

J’ai une radéon 9700 de chez Hercules (donc compatible) et maintenant à chaque démarrage de mon pc ça me met pour “CLI.exe” un message d’erreur avec ==> L’application n’a pas réussi à s’initialiser correctement (0xc0000135). Cliquez sur OK pour arrêter l’application.

D’ailleurs ça me remet ce même message si je veux rentrer dans Catalyst Control Center.

Quelqu’un a une idée svp? :stuck_out_tongue:

Merci ça marche. :wink: