Forum Clubic

Problème installation windows xp à cause du disque dur

Bonjour, Voilà je vous expliquer mon probléme je viens de me faire une nouvelle config:
Athlon X2 5000+
Gigabyte GA-MA78GM-S2H
Corsair 2 go DDR2 PC 6400
Disque dur Samsung F1 500 go

Je monte ma config illico, j’insère le ce de windows xp je configure le bios pour le boot.
Aprés le chargement des pilotes il m’affiche un écran bleu avec ce message d’erreur "Supprimez tout disque dur ou controlleur de disque dur nouvellement installé. Vérifiez votre disque dur afin de vous assurer qu’il est correctement configuré et terminé.
Executez CHKDSK /F pour vérifier la présence d’un dommage sur votre disque dur puis redémarrez votre ordinateur.
Je vous remercie d’avance pour vos lumières
Edité le 10/09/2008 à 08:55

As-tu bien fait tous les branchements ?

oui oui pour être honete j’avais a la base un disque dur IDE, je me suis dis qu’il deconnais et j’ai acheté le samsung exprés et ca déconne toujours

Ah ça déconnait déjà avant avec ton disque dur IDE ?

oui oui carrement donc je commence à croire que ca vient du controleur de disque dur, je viens de mettre le bios à jour sans succés

Il est p’tetre mort :confused:

Ca serait embetant la carte mére a une semaine :S
Bizarre parce que le dd est visible dans le bios.

Tu me conseillerais de ramener la carte mére?

Si le DD est visible, c’est pas le contrôleur, tu as déjà utilisé le CD pour Xp auparavant ?

Bah écoute oui je l’ai déja utilisé il fonctionnait parfaitement, j’ai testé d’installer vista il me detecte le cd nikel jusqu’a la fin de l’installation où le pc se bloque…

Peut-être un secteur défectueux, essaye de le mettre en externe chez un ami ou quoi pour effectuer des vérifications dessus, si pas continue a chercher, si aucune solution un S.A.V…

:neutre:

oué le dd je l’ai acheté ce soir lol je pense pas qu’il est y ai un secteur defectueux quand même, je pense que ca vient de la carte mère. Je vais aller embeter le sav de grosbill :stuck_out_tongue:

Euh …je viens de lire ta config …si tu as mis de de la DDR3 alors que c de la DDR2 …???

Oui excuse moi faute de frappe c’est bien de la ddr2

As-tu essayé d’installer XP mais en meme temps tu mets une disquette contenant les drivers SATA XP et RAId ;F6 au démarrage.Meme si tu ne fais pas de config en RAId cette manip te permet de prendre en charge les pilotes dedies a ta cm et non les pilotes génériques XP.

Non je n’ai pas essayer cette possibilité ca fait un baille que j’utilise plus le lecteur disquette ^^ mais c’est vrai que ca peut etre une solution à envisager sinon vous ne pensez pas que ca serais une sécurité dans le bios à desactiver?