Forum Clubic

Problème installation windows 8.1 , code erreur

Bonjour/soir à tout le monde .
Voilà , le cadeaux d’anniversaire de mon petit frère est un vrai calvaire , il ne savais pas comment évité d’installer les petits logiciels qui sont proposé avec les vraies logiciels , du genre PC speed maximizer , des trucs dans le style quoi .
Du coup , processeur , mémoire et disque dur sont presque utilisé a 100 % , j’ai bien essayé de le nettoyer , mais , avec tout mes efforts ( Ccleaner , Revo Uninstaller et j’en passe) pour essayé de tout au moins supprimé certains logiciels , d’autres ont marché , et d’autres , non !
J’ai donc essayer de remettre Windows 8 a zéro , j’ai donc télécharger l’ISO , et voilà que vers la fin de l’installation , un message d’erreur apparaît ( en anglais )
We counldn’t install Windows 8.1
We’ve set your PC back to the way it was right before you started installing Windows 8.1

0x101 - 0x20017

J’ai bien taper cette phrase sur Google , mais évidemment je suis tombé que sur des forum en anglais , et vue que lui et moi ca fait 42 , bah ca le fait moyen , et les traducteurs … j’en parle même pas …

Je précise que sur son ordinateur , j’ai essayé de mettre Windows 7 ,mais , ca n’a jamais marché , apparemment on ne peut pas revenir sur un OS antérieur .

Voilà voilà , merci par avance pour votre aide .

:hello:

Tu essaies d’installer Windows 8.1 comment ?
Directement depuis Windows ? En démarrant depuis le DVD / la clé USB créé ?

Quel type d’installation ? Nouvelle en formatant, ou mise à niveau ?
Edité le 21/10/2015 à 22:09

Bonsoir
J’essaie de l’installer directement depuis Windows en montant l’imagine , j’ai aussi essayé par CD , mais rien n’y fait .
Et c’est en formatant , je veux tout remettre a zéro :slight_smile:

Tu as essayé de démarrer directement sur le DVD d’installation ?
Edité le 22/10/2015 à 06:58

Non je n’ai pas essayé , car je n’arrive tout simplement pas à ouvrir le bios .
C’est un ordinateur donné par la région ( PACA ) pour les collégiens , j’ai bien essayé de lancer le bios , mais que ce soit lors d’un redémarrage ou d’un démarrage , aucun touche s’affiche pour rentrer dans le bios .

Tu pourrais nous donner le modèle de carte mère ou de PC ?
Si tu as un logo qui s’affiche à l’allumage de la machine, appuie sur la touche Echap du clavier, tu devrais avoir les écran Bios avec en bas les touches a utiliser.
Edité le 22/10/2015 à 18:35

OS : Windows 8.1 Professionnel ( X64 )

Processeur : AMD K16 Cadencé à 1.35GHz , 2 physique , 2 logique , socket FT3 (BGA769)

Carte mère : Hewlett-Packard 22CD 93.15 Version du bios F16

Chipset : pont nord : AMD K16 IMC , identifiant de révision : 00
Pont Sud : AMD Kabini FCH , identifiant de révision : 8.2

mémoire : 3,45 GO de mémoire totale de type DDR3 à 665.32 MHz

Carte graphique : AMD Radeon™ R2 Graphics , version direct X installé 11.0 , fréquence du GPU : 266MHz , Fréquence mémoire du GPU : 667 MHz

Disque dur : Disque dur ST500LT012-1DG142 de 465.76 Go SATA 3 , frimware : 1002YAM1 , Version du SATA : SATA Rev 2.6

Lecteur optiques : HD DVD RAM UJ8E2 , Type : DVD-RAM Recorder , Version du firmware : 1.00

Réseau : Carte virtuelle directe Wi-Fi Microsoft
Périphérique bluetooth (réseau personnel )
Realtek PCie FE Family controller
Qualcomm Atheros QCA9565 802.11b/g/n WIFI Adaptater
Software Loopback Interface 1

Carte multimédia : Advanced Micro Devices , Inc (AMD/ATI) Kabini HDMI/DP audio
Advanced Micro Devices , Inc (AMD) FCH Azalia Controller

Voilà pour tout ça !

Désolé de la longeur comme ça tu sais tout :slight_smile:

La marque de l’ordinateur est un HP

A l’allumage de la machine je n’ai rien …

C’est à dire, rien ?

Je commence a ne plus comprendre.
Elle fonctionne cette machine ou pas ?
Tu as bien quelque chose qui s’affiche à l’écran au démarrage non ?

Sinon, essaie les touches classiques pour l’accès au Bios : Suppr, F2, F8, F12, voir F10 ou Tab. :neutre:
Je regarderai probablement demain si je peux trouver quelque chose de plus précis sur le site du fabricant à ce propos (ou si quelqu’un a un PC HP sur le forum, peut-être pourra-t-il apporter un coup de main ? ).

Oui j’ai bien le logo de HP , avec un cercle de chargement en dessous , mais ça dure 3 seconde , sur cette écran je ne voit aucun bouton qui disent que ça va quelques part ou non . :frowning: .
J’ai bien précisé que c’était un ordinateur étudiant .

sur la doc de la carte mere support.hp.com… cela dit à la section reset bios password :

Hold down the F10 key during the startup process and enter BIOS setup to change or clear the password.
-> pour aller dans le bios ce serait la touche F10

mais il n’y a pas une partition de recuperation sur ce truc HP?
quelques post sur divers forum parlent de la touche F11 pour accéder a la partition de recuperation sur des portables HP pour remettre le pc avec windows en sortie d’usine
Edité le 23/10/2015 à 12:49

Bon alors en fait j’ai trouvé comment aller dans le bios , dès que il s’allume faut mitrailler la touche échap , et là , plein de piste sorte , donc f10 est le bios , et effectivement F11 est bien la partition des récupération , sauf que quand j’ai cliqué sur F11 , ça m’a rien mis , windows s’est allumé normalement , j’imagine que ce n’est pas normal !
Bref , j’suis en train de vidé mon disque dur externe , pour pouvoir le formater et mettre l’iso de W8 dedans , en espérant pouvoir arriver a faire boot le pc sur mon DD …

Impossible de le faire booter sur quoi que ce sois …