Forum Clubic

Problème installation seven

Bonjour a tous,

J’ai un peu chercher et apparemment je suis le seul a avoir ce problème. Lorsque je veux installer seven, j’ai un écran noir avec marqué “Windows seven loading files” et ensuite il me met qu’il y’a a eu un problème avec un disque amovible, alors que je n’en est aucun … “0xc00000e9 An unexpected I/O error has occured”

Lors de l’installation j’ai juste de brancher mes deux disques durs et mon graveur de dvd, clavier et souris et c’est tout …

Merci d’avance pour vos réponses :super:
Edité le 02/11/2009 à 10:34

Bonjour .

Réinitialiser le BIOS .

Tapoter la touche [b]Suppr/b ou [b]Echap/b dés le démarrage.

Ensuite une fois dans celui-ci , chercher Load Default Settings (ou quelque chose lui ressemblant , car
suivant le type la , dénomination peut varier)

Se positionner dessus avec les flèches du clavier , puis appuyer sur la touche Entrée ,

ensuite sur F10 , pour enregistrer et sortir.

J’ai essayer mais sa ne fonctionnait toujours pas, j’ai donc remplacer mes deux disque durs par un autre pour essayer, la j’ai eu le droit a “starting windows” puis a la page d’accueil, le pointeur et … c’est tout :@

Si j’ai bien compris je suis pas près d’avoir seven :frowning:

En effet c’est un mystère .

Essaies de formater le disque avant avec la commande format.

Au lieu de cliquer sur Installer maintenant au lancement du CD Window 7

Choisir Réparer l’ordinateur , ensuite chercher l’option Invites de commandes

une fois dans la fenêtre de celle-ci , taper :

cd x:\windows\system32

format c: /fs:ntfs